Indented block quotes and runarounds

New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

About a year ago I was doing a layout in the then-latest version of InDesign and was pleased that finally it respected the indenting of block quotes when they appeared beside a graphic with a runaround. In this example note the quote in the right column beginning with "The whole route…" It is indented.

Lincs p192 test for Adobe.jpg

Now I am working on another book in InDesign 2021 16.0.2. In the following example, note that the block quote that begins "Joseph Hebert" is not indented because it is beside the graphic with a runaround. What is going on? This is a step backwards.

Hussars p11 test for Adobe.jpg

 

TOPICS
Bug

Views

84

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 11, 2021 Feb 11, 2021
Hi Robin, you are not alone with that evaluation. Yes, it's a major issue. "It should be possible to turn on or turn off “Respect indents” in the Text Wrap Options." Make this a feature request at InDesign UserVoice and promote it. Or do another bug report there. You have my vote on this!   https://indesign.uservoice.com/   Regards,Uwe Laubender ( ACP )

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Hi RBrass,

what you experience is a bug fix of a certain kind. Read more about it here:

 

Opening Old Documents in InDesign 2020 Can Cause Text Reflow
by Mike Rankin | December 15, 2019

https://creativepro.com/opening-old-documents-in-indesign-2020-can-cause-text-reflow/

 

Also see this thread at the InDesign forum:

 

Text wrap different in Indesign 16
hubert_l, Nov 06, 2020

https://community.adobe.com/t5/indesign/text-wrap-different-in-indesign-16/m-p/11579255#M402935

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I have difficulty regarding such a step backward as a “bug fix.” it is a major problem in both the projects cited. It should be possible to turn on or turn off “Respect indents” in the Text Wrap Options.

[PII removed by moderator]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hi Robin,

you are not alone with that evaluation. Yes, it's a major issue.

"It should be possible to turn on or turn off “Respect indents” in the Text Wrap Options."

Make this a feature request at InDesign UserVoice and promote it. Or do another bug report there.

You have my vote on this!

 

https://indesign.uservoice.com/

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines