Highlighted

InDesign 15.0.3: on launch, Cmd-N and Cmd-O don’t work

Explorer ,
Jun 15, 2020

Copy link to clipboard

Copied

So, this is just low-level annoying, but it’s still weird: when I launch InDesign and then use either the Open or New Document key command (Mac, so ⌘-O or ⌘-N) just gives me the “boink” sound (the standard audio for “you can’t do that”).

 

But using the menu works perfectly. And after a document’s been open, both commands will work, even after closing it.

 

Anyone experience anything similar? Running OS X  High Sierra, 10.13.6 on mid-2012 MBP.

Adobe Community Professional
Correct answer by Mike_Witherell | Adobe Community Professional

Have you tried resetting preferences?

Topics

Bug

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign 15.0.3: on launch, Cmd-N and Cmd-O don’t work

Explorer ,
Jun 15, 2020

Copy link to clipboard

Copied

So, this is just low-level annoying, but it’s still weird: when I launch InDesign and then use either the Open or New Document key command (Mac, so ⌘-O or ⌘-N) just gives me the “boink” sound (the standard audio for “you can’t do that”).

 

But using the menu works perfectly. And after a document’s been open, both commands will work, even after closing it.

 

Anyone experience anything similar? Running OS X  High Sierra, 10.13.6 on mid-2012 MBP.

Adobe Community Professional
Correct answer by Mike_Witherell | Adobe Community Professional

Have you tried resetting preferences?

Topics

Bug

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 15, 2020

Copy link to clipboard

Copied

Have you tried resetting preferences?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 15, 2020

Copy link to clipboard

Copied

Excellent idea Mike -- that did solve it, and setting my preferences back to the way I like them led me to discover the issue: it happens when “Show Home Screen When No Documents Are Open” is unchecked. So, I’d say it’s a bug. Off to https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs for me!

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 15, 2020

Copy link to clipboard

Copied

Hi scabbot610,

I see something like that for several versions of InDesign for some years now on Mac OS X and Windows as well.

After starting InDesign with the application frame showing and not using the new "New Document" feature or the "Start" interface my InDesign is showing a gray area. One click to that area will give InDesign the focus and the key commands will work as expected. I made that click a habit now and do not think about this issue anymore.

 

FWIW: This issue is a bug, that is still not resolved. I have no idea what causes it…

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 15, 2020

Copy link to clipboard

Copied

Hi Uwe -- thanks! It looks like it IS the Start/Home interface that’s the problem, so your solution makes sense, but unfortunately doesn’t work for me.  😞

 

Funny thing, though -- double-clicking that empty space DOES bring up the “open” dialog. Learn something new every day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...