Highlighted

InDesign 2020 (15.1.1) running slow when multiple documents are open on Windows 10

Community Beginner ,
Jul 28, 2020

Copy link to clipboard

Copied

Hi all,

 

I have recently updated to InDesign CC 2020 version 15.1.1, and have noticed that every now and then some shortcuts for tools (mainly the text tool) do not respond, and the program rund extremely sluggish when trying to, for instance, double click in a text box to edit text.

 

The only commonality in these problems seems to be having other InDesign documents open as well, although sometimes it doesn't matter how many. I've had the program running flawlessly with 6 or so larger 50+ page documents open, and other times only having 2 open will cause the slow performance, but it's also not any specific documents that cause the issue.

 

I was wondering if there was anything InDesign may be running in the background that I'm not aware of causing the issues? I've tried disabling Preflight, lowering preview quality, most things I can think of.

 

I'm running Windows 10 Enterprise version 1809 with more than enough processing power and RAM.

 

Any help would be greatly appreciated!

 

{Renamed by MOD}

Hi all,

 

Sorry about the trouble this issue has caused. We're currently investigating this. I would request if you could upvote this issue here (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/40462342-indesign-incredibly-slow-or-crashes-with-more-than) and stay tuned for updates. 

 

This is the best way of communicating with the Engineering and Product Management teams regarding issues and suggestions so they can be implemented in future releases.

 

Regards,

Srishti

TOPICS
Performance

Views

492

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign 2020 (15.1.1) running slow when multiple documents are open on Windows 10

Community Beginner ,
Jul 28, 2020

Copy link to clipboard

Copied

Hi all,

 

I have recently updated to InDesign CC 2020 version 15.1.1, and have noticed that every now and then some shortcuts for tools (mainly the text tool) do not respond, and the program rund extremely sluggish when trying to, for instance, double click in a text box to edit text.

 

The only commonality in these problems seems to be having other InDesign documents open as well, although sometimes it doesn't matter how many. I've had the program running flawlessly with 6 or so larger 50+ page documents open, and other times only having 2 open will cause the slow performance, but it's also not any specific documents that cause the issue.

 

I was wondering if there was anything InDesign may be running in the background that I'm not aware of causing the issues? I've tried disabling Preflight, lowering preview quality, most things I can think of.

 

I'm running Windows 10 Enterprise version 1809 with more than enough processing power and RAM.

 

Any help would be greatly appreciated!

 

{Renamed by MOD}

Hi all,

 

Sorry about the trouble this issue has caused. We're currently investigating this. I would request if you could upvote this issue here (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/40462342-indesign-incredibly-slow-or-crashes-with-more-than) and stay tuned for updates. 

 

This is the best way of communicating with the Engineering and Product Management teams regarding issues and suggestions so they can be implemented in future releases.

 

Regards,

Srishti

TOPICS
Performance

Views

493

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2020 1
New Here ,
Jun 14, 2020

Copy link to clipboard

Copied

When I open one Indd file, InDesign 2020 run smothly, but when I open more than 2 indd file in same time, the application runs slowlly. Can you help confirm whant's wrong with my InDesign?

InDesign Version: 15.0.3 X64

Windows edition: Windows 10 Pro X64, 1909

Processon: Intel Core i7-7700

RAM: 32 GB, 

Location: China

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 0
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

We're having the same issue. 
Noticed if you copy that ID document from the server to your local HD and open that it seems to be better. Not a proper solution I know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Adobe Employee ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi Rohan,

 

Sorry to hear about your experience. Would you mind sharing the version of the OS & InDesign?
A small video of your workflow will help as well to understand the issue and assist you accordingly.

Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

Windows10 Pro
ID version ver 15.1.1 x64

 

Download video from here..

https://www.dropbox.com/s/47865uzvsjrbxo7/Screen%20Recording_ID%20Lag%20Test_1.mp4?dl=0

It's a bit hard to appreciate without the spinning disk coming up all the time but when nothing seems to be happening that's when the spinning disk is doing its thing.

 

Hope this helps.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

If I open more than one document in Indesign (15.0.2., Microsoft Windows 64 Bit), the work becomes very slow, especially in text frames. Does anyone know a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Adobe Employee ,
Aug 04, 2020

Copy link to clipboard

Copied

Hi there,


Sorry about the delay. I am hopeful that the issue was fixed. If not, try updating the application to the latest version (15.1.1) and let us know how it goes. 

 

Feel free to let us know if you still need assistance. We'd be glad to help.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

Yes, the problem is still there, even in the latest version. If I have several files open and then want to enter text, it can take several minutes for it to click in the frame. Already happens on several computers. greetings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 1
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi Sascha,

a delay of several minutes? This is huge!

 

Hm. I can see a delay of one to four seconds if I am working with InDesign documents in 15.1.1.103 where the fonts are coming from a Document fonts folder. This is a known bug. The developers are working on a fix.

 

Are you working with InDesign documents and Document font folders that contain a large amount of font files?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

Whenever I have more than one Indesign document open, the program's ability to switch from movement to text tools becomes abysmally slow, with spinning rings, long delays for any response and intense lags of several seconds when doing anything.
I've trashed preferences, turned pre-flight off, don't have any third-party extensions, and this is happening both in my home office on Windows 10 (latest), i9 system w 64 GB of RAM, and in my work office on Windows 10 (latest), AMD Ryzen 3950x w 64 GB of RAM. All Adobe products are kept up to date.

I've tried things like turning Dropbox off, saving as .idml, etc.

The only way to work normally (and it still seems a bit slow at times) is to have only one document open at a time. As soon as two are open, it drags and pauses.

 

 

{Renamed by MOD}

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1
Adobe Employee ,
Jul 11, 2020

Copy link to clipboard

Copied

Hi there, 

 

Sorry to hear about this issue. That's definitely not a typical experience with the application. Let us help you fix this. I would request if you could share a few more details like:

  • Exact version of InDesign
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates or web extensions installed recently.
  • Is the issue related to a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • Where the files are saved (Network Drive/ System HDD/ Shared Folder on System /External HDD)?

 

All this information will help us understand issue better and help you accordingly.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
Explorer ,
Aug 04, 2020

Copy link to clipboard

Copied

We're having exactly the same issue.

My colleague and I started having this issue approximately 1 month ago when we did our last update (ver 15.1.1 x64), I think.

We notice if we copy the ID file from the network to our local HD it runs fine.

My specs and set up are basically the same as wlrayburn. Tried those same fixes too.

We haven’t had any other issues Adobe related or otherwise.

It does seem to affect some documents more than others. Really not sure what the common thing is between these, definitely not size or obvious complexity.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
Adobe Community Professional ,
Aug 02, 2020

Copy link to clipboard

Copied

Are you working from a server, local drive or external hard drive ? The images and fonts in the indesign documents... are they local or on a network drive/server ?

 

Any common fonts in all documents ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 1
Community Beginner ,
Aug 03, 2020

Copy link to clipboard

Copied

Hi gianttraining, thanks for the reply.

 

Often I am working from a server yes, and as such the whole document is packaged to it including fonts, links, etc., however this issue has presented itself even when not working from a server, and literally everything is locally saved. Sometimes I'll be able to work from the server absolutley fine, and sometimes I won't. While working from home I make sure to copy everything locally anyway so that I can work much faster without having to wait for loading times.

 

Sometimes the issue happens even having only local files open too, and even opening one other file causes the performance lag. Unless I'm working from the server, I'm only ever working from my main internal SSD. There are common fonts across all documents as I rarely use fonts other than my corporate one, but as far as I can see the issue appears regardless of the fonts installed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 0
New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

Same for me. I've had to revert to 15.01. I'm also using WIndows 10 1809 Enterprise.
It has been reported as a bug here: https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/40462342-indesign-incre...
Perhaps you could add your vote and/or details to the bug report?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0
Community Beginner ,
Aug 03, 2020

Copy link to clipboard

Copied

Thanks rickb92693803, I'll add a few details to the bug report.

 

The issue I'm having sounds exactly the same, but it's hard to reproduce as it sometimes happens with a few documents, but then will also be perfectly fine with the exactly the same documents after closing a few and reopening others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 1