Highlighted

InDesign 2020 (15.1.1) slow on Windows 10 machine after changing the server

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Hi,

 

In company we recently change 10 years old server with new one for faster workflow, but we accomplished just opposite (on my end), from now on work is almost imposible, opening documents and accesing to resources is painfully slow. If I access to resources on server via windows explorer/total commander everything works fine. However if I want place image or any other graphic into document it takes forever to palce it, not to mention exporting to a PDF.

I've cleared all preferences, I reinstall InDesign, and problem is stil there, does anybody have simmilar issues and manage to solve them?

I am wotking in windows 10 with Lenovo Thinkstation P330.

If you need any other info, feel free to ask.

 

With regards

 

 

{Renamed by MOD}

TOPICS
Performance

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign 2020 (15.1.1) slow on Windows 10 machine after changing the server

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Hi,

 

In company we recently change 10 years old server with new one for faster workflow, but we accomplished just opposite (on my end), from now on work is almost imposible, opening documents and accesing to resources is painfully slow. If I access to resources on server via windows explorer/total commander everything works fine. However if I want place image or any other graphic into document it takes forever to palce it, not to mention exporting to a PDF.

I've cleared all preferences, I reinstall InDesign, and problem is stil there, does anybody have simmilar issues and manage to solve them?

I am wotking in windows 10 with Lenovo Thinkstation P330.

If you need any other info, feel free to ask.

 

With regards

 

 

{Renamed by MOD}

TOPICS
Performance

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2020 0
Adobe Employee ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for the delay and the inconvenience caused due to this issue. Though we have limited support on Network and VM related issues( https://helpx.adobe.com/in/illustrator/kb/illustrator-support-networks-removable-media.html) but from personal experience I would suggest you few things which you must check: 

 

  • Check if this is happening with your user account only or with multiple users 
  • Check if there is any antivirus or if there is any end point security or if there is any restriction imposed by your IT Team. 
  • This generally happens when network policies or Operating System is updated, check with your IT team for the same. 

 

I am hopeful that the issue is resolved by now. Feel free to reach out our if you still need assiatnce. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0