InDesign 2020 [15.1] doesn't allow system to go into sleep mode

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

The latest Indesign stops my iMac (2017) from going into sleep. Has anyone else noticed this?

 

{Renamed by MOD}

TOPICS
Bug, Performance

Views

290

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this trouble. That's definitely not an expected behavior with the application. Let us help you with this. Would you mind sharing a few more details like:

 

  • What exactly happens when it goes to the sleep mode? Does it freeze or give an error code?
  • Could you please confirm which operating system and version of InDesign you are working on?
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates or web extensions installed recently.

 

We're here to help, just need more info.

 

Regards,

Srishti

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi, same problem for me.

My iMac (Late 2012) doesn't go to sleep if InDesign CC 2020 is open.

I am using MacOS 10.14.6. This only appends since I have updated to CC2020. Previously I was using the 2019 version.

The only pluging installed is Suitcase Fusion (version 21.1.1)

Only appends with InDesign. Photoshop and Illustrator works well.

Please tellme if you need some system report.

Thanks.

Ismael

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Same problem for me.

iMac late 2014 - Mojave V.10.14.6

It,'s only when InDesign CC2020 is open... When I turned off Indesign, sleep mode be back (no other applications open)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi

I have the same problem: When InDesign is open my computer never go into sleep mode.

The problem has occurred with the latest update (15.1). I have an iMac 2019 with OS Catalina 10.15.5.

The Activity Monitor app tells me that the problem is due to something called CEPHtmlEngine.

How can I fix it?

Regards

Finn

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 22, 2020

Copy link to clipboard

Copied

Ups!!!

I have 6 processes called "CEPHtmlEngine" and 12 called "CEPHtmlEngine Helper"

Captura de pantalla 2020-06-22 a las 18.20.44.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Unfortunately this doesn't fix the problem. It only narrows it down.

 

Choose Energy (in the top). Now there should be a column called Prevents Sleep Mode. Here you can see which process is causing the problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 22, 2020

Copy link to clipboard

Copied

That's right!
One of the processes was preventing it from going to sleep. If you kill it, it goes to sleep.

But, after a while, it reappeared.

Captura de pantalla 2020-06-22 a las 19.32.28.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

 

  • What exactly happens when it goes to the sleep mode? Does it freeze or give an error code?

The problem is that the Mac does not go to sleep. Nothing else happens.

  • Could you please confirm which operating system and version of InDesign you are working on?

My indesign is 15.1.1. and Mac Os 10.15.5

  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates or web extensions installed recently.

No, the only update was some of the Adobe Cloud Apps.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

I have also detected the problem. The new indesign update of today (June 23rd) did not bring any improvement.

 

Bildschirmfoto 2020-06-23 um 21.27.36.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Hi all,

 

Thanks for sharing your findings. Could you please try the steps shared here (https://helpx.adobe.com/in/x-productkb/global/high_cpu_usage_cephtmlengine.html) and let us know if this helps.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi Srishti, i tried everything but nothing has changed. My iMac won't sleep. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 24, 2020

Copy link to clipboard

Copied

The instructions you send us are from 1 year ago! (17 April 2019). This problem is since the last update!
And also, we have to internally modify the application.
Why don't you do the tests on your computers.
We are not beta testers.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Same Problem for me!!

I've done everything I could to eliminate the problem. Tried all the instructions !
But as soon as Indesign is open, the Mac won't go into sleep mode!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 24, 2020

Copy link to clipboard

Copied

I have checked on a Macbook Pro Mid 2014-MacOS Mojave (with the power cord and with battery) and the error does not occur.
It seems to be only on iMacs.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi there, 

 

Sorry to hear about this trouble. I have sent you a DM for some more details, please check.

 

Regards!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 30, 2020

Copy link to clipboard

Copied

Hi all,

 

Sorry about the trouble this issue has caused. While troubleshooting with a user, we have identified that issue is related to Energy Saver settings in Mac. 

Please try turning on Power Nap settings from System Preferences. Choose Apple menu > System Preferences > Energy Saver > Enable Power Nap while on battery power.

power nap mac.png

Let us know if this helps or if you have any further questions.

 

Regards!

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Hello Srishti,

 

Add another mac user to the line up of those with the same InDesign sleep mode prevent issue!

 

I have an iMac Pro 2017, running High Sierra 10.13.6. The issue only began (as with the other users), when I updated to InDesign 2020.

 

Please do the research on these machines at Adobe and find the solution. Seems to be a time-waster to have hunches and ask us to see if they work.

 

Thanks. We're pulling for you!

Michael

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Hello,


unfortunately no, that is NOT the problem.
My power saving settings are set to default and Power Nap IS always enabled.


Please try again to solve the problem.

One more time:
I don't think it's a MAC problem.
there were not these problems BEFORE the Indesign update => Indesign program code error!

 

 

Best regards

 

Andy

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

My 2017 MacBook Pro is doing the same thing..since  the new update...If I have Indesign open my computer will never sleep...I have to quit Indesign. for my computer to sleep...it does the same thing on my iMac Pro...Please Help Adobe!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

I'm having the same issue on a Mac Pro (Late 2013). So its not limited to laptops.
Mojave 10.14

InDesign 15.1.1

 

Pretty annoying. I'll come back to my computer after hours and realize it never went to screen saver or sleep mode. Any updates on a fix?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Same here - my new 2020 iMac, plus my old 2016 iMac both do it!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 20, 2020

Copy link to clipboard

Copied

Try this. It seems to have fixed the issue! I'm working with an iMac Pro running High Sierra 10.13.6, and using a trackpad. I have had this most annoying problem as well ever since the 2020 InDesign update as well, and just came across this tip: Go to System Preferences > Trackpad (assuming you use a trackpad) > uncheck "Look up & data detectors". Close out System Preferences and restart. I didn't expect it to work, but I came back to my computer which was asleep and assumed I had quit InDesign. To my great surprise, InDesign was still running. I'm not sure if it works with a mouse, but for the trackpad it did. I hope this helps. Good luck!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more