Highlighted

InDesign 2020 slow performance/lag on macOS 10.15.6

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

I am getting a spinning beach ball (for several seconds!) on EACH mouse click/key stroke in InDesign 2020, v15.1.1, running on MacBook Pro OS Catalina 10.15.6. Anyone else having this problem? Sorry if it has been covered already.

 

{Renamed by MOD}

TOPICS
Performance

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign 2020 slow performance/lag on macOS 10.15.6

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

I am getting a spinning beach ball (for several seconds!) on EACH mouse click/key stroke in InDesign 2020, v15.1.1, running on MacBook Pro OS Catalina 10.15.6. Anyone else having this problem? Sorry if it has been covered already.

 

{Renamed by MOD}

TOPICS
Performance

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 16, 2020 0
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

I have the same set up as you with no problems whatever.

 

Does this happen with one file or multiple files? Have you tried restoring your InDesign preferences:

 

Set preferences in Adobe InDesign - Adobe Supporthelpx.adobe.com › indesign › using › setting-prefer...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

It happens with every file. I will try resetting the preferences. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Adobe Employee ,
Jul 25, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I hope your issue is resolved now. We'd appreciate if you can mark the appropriate answer correct.

If you used any other method, please share it here. It'll help other users having similar concern.

If you still have issues, let us know. We'll be happy to help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
PaulAk1 LATEST
New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

Hi, thanks for your reply. 

 

I restored the InDesign preferences and also turned off pre-flight.

 

The problem seemed to get a little better but I'm still getting the spinning beach ball a lot... after scrolling pages, clicking on various properties, editing text, resizing pictures, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0