Highlighted

InDesign 2020 spellcheck doesn't work

Community Beginner ,
Dec 19, 2019

Copy link to clipboard

Copied

Tried everything.

Neither US nor other languages.

I added macedonian hunspell dictionary.

 

 

{Renamed by MOD}

Topics

Type

Views

231

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign 2020 spellcheck doesn't work

Community Beginner ,
Dec 19, 2019

Copy link to clipboard

Copied

Tried everything.

Neither US nor other languages.

I added macedonian hunspell dictionary.

 

 

{Renamed by MOD}

Topics

Type

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 19, 2019

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. You may check out the instructions provided on help article https://helpx.adobe.com/in/indesign/using/spell-checking-language-dictionaries.html to know about  how dictionaries work.

You may also check if you have added the dictionary correctly, for that please follow help article https://helpx.adobe.com/in/indesign/kb/add_cs_dictionaries.html

Also, you may attach a small video or screenshots of the process with OS version information, so that we may understand the issue better.
Let us know if you need more assistance.

 

Regards,

Ashutosh

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 07, 2020

Copy link to clipboard

Copied

I'm having problems with spellcheck in Indesign 2020 as well. It won't spellcheck a document I'm currently working on - at first I assumed my spelling must be perfect, but if I type in gobbledegook it still gives it the all clear! 

 

It's not entirely defunct as irritatingly it does spellcheck some older documents - but not all.

 

I've made sure all the preferences boxes that need to be ticked are ticked, checked the language is correct, deleted plists (three times), uninstalled and reinstalled Indesign (twice)... I'm starting to get a bit fed up. Any advice, please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 07, 2020

Copy link to clipboard

Copied

This was just acknowledged as a bug in 15.0.2. Please take a minute to follow this link and vote up the bug: InDesign User VoiceBy voting, you will also get updates on the progress Adobe makes on this bug.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 18, 2020

Copy link to clipboard

Copied

I am sorry but this needs to be implemented in InDesign better. Some kind of more intuiteive drag and drop panel for adding Hunspell dictionaries. InDesign is used worldwide, I use it with Macedonian language.

And I'm getting tired from going through folders and adding string elements to documents. Language is an integral part of InDesign and please make a better consumer friendly solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...