Indesign 2021 lagging on macOS

Explorer ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

I had it all running perfectly... then I changed my email address to repurhcase the software. So a new account and all fresh software. Therefore, lost all of my preferences.

 

Please can you help with the basic items to run through to STOP the lag and beach balling?

 

There are other posts about LAG but they all ask for preferences to be removed and reinstallation. The thing is it WAS just fine with my OLD preferences. So there's something there I need to change. 

 

The software is the latest. The MAC OS is the latest. I have two external DELL monitors running through my MacBookPro laptop. Absolutely tones of memory... AND it simply can't be any of that as it was running brilliantly previous to my new software installation. So for me the logic is it MUST be a preference setting.

 

What I'd love is a list of the basic preferences to tweak that will alleviate this new constant lag. I had a vague memory of something about the type from years ago... ??

 

It's a real drag and impacting my efficiency working. Any tips apprciated. Thanks. 

TOPICS
Performance

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Enthusiast , Feb 07, 2021 Feb 07, 2021
Hello, Take a look at the link below for a possible solution........Really the first two items "Live Preflight" and "Display Performance" seems to correct most people's issue with the "beach balling"https://trainingonsite.com/featured/145-how-speed-up-indesign-cc-2018.html There are different levels of resetting preferences, take a look here.....https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/ Regards,Mike

Likes

Translate

Translate
Enthusiast ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Hello,

 

Take a look at the link below for a possible solution........

Really the first two items "Live Preflight" and "Display Performance" seems to correct most people's issue with the "beach balling"

https://trainingonsite.com/featured/145-how-speed-up-indesign-cc-2018.html

 

There are different levels of resetting preferences, take a look here.....

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

 

Regards,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about your experience. In addition to the response shared earlier, I'd recommend trying suggestions given on this community post(https://community.adobe.com/t5/indesign/resolve-slow-performance-and-unexpected-behavior-of-indesign...) & let us know if it helps improve the performance of the app.

 

Regards,

Ashutosh 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines