InDesign Book document layout with page 1 starting on the left

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

So I just got done laying out a moderate sized catalog that the client MANUALLY put together an index off of my CURRENT pages numbers. After approval and getting ready to send to press I realize a huge error I made or InDesign did...I'm blaming InDesign. The first document is 3 pages of front content using roman numerals. The second document is the beginning of the first section starting on page 1. Since my first document only has 3 pages the first page of the next document should be on the LEFT side to be correct. But InDesign is not flowing my pages that way, right now my page 1 is on the RIGHT side. I cannot add a blank page at the end of the first document because I am at 88 pages which is the correct page count to print. I have read all the "start page 1 on the left" tutorials but that doesn't really solve my problem. Yes, I could force my document to start page 1 on the left but its not going to flow the rest of the book correctly, I would have to go into each document and force the next page into the correct location according to the flow of the catalog. This catalog has bleeds and title heading that need to be pushed out away from the spine so this is a huge problem and the fact that the index was manually done... I was really hoping InDesign was intuitive enough to flow the pages from one document to the next in a book correctly and how it is supposed to print. Does anyone have any suggestions?

TOPICS
Print

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

In book printing odd numbers are Recto (right page 1,3,5 etc.) and even pages are Verso (left page 2,4,6)

 

By the sounds of it - you're using a Book Panel.. is that right?

 

You have to change it in the Book Panel options

 

Below screenshot from here 

https://community.adobe.com/t5/indesign/alternating-between-left-and-right-page-starting-documents-i...

 

1151568_Screen Shot 2017-03-18 at 4.18.15 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Kinda...I have the option selected to contiue from previous document but InDesign is still shoving page one to the right. the area I circled in magenta is the area InDesign is creating. I need this page to stay as number 1 so my index doesn't change. I mocked up my problem in the attached screenshots.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

The document page numbering overrides the book options. 

Check your document numbering. If you want the book to take over, set it to Automatic Page Numbering.

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines