InDesign CC18 - problème outil texte

New Here ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Bonjour,

j'ai un problème dans certains de mes fichiers InDesign CC18.

Quand j'utilise le raccourcis clavier [ T ] pour sélection l'outil "texte", il va s'activer pendant une fraction de seconde et après ça va revenir à l'outil précédent (souvent la flèche noire). Ce qui est tannant, c'est que ça fait perdre du temps parce que la roulette apparaît tout le temps.

Le seul moyen que j'ai, c'est soit d'aller chercher l'outil dans ma palette d'outils ou de double cliquer dans une boîte texte. Par contre, c'est toujours long, comme s'il y avait quelque chose qui ralentissait l'ordinateur.

Aussi, normalement lorsqu'on est dans une boîte texte et qu'on clique sur "escape" avec le clavier, normalement l'outil texte se désactive et c'est la flèche noire qui est activée. Mais dans mes documents problématiques, ça ne le fait pas.

Je travail sur Mac 10.12.6

Quelqu'un a déjà rencontré ce problème et trouvé une solution ?

Parce que je n'en trouve pas…

Merci d'avance !

Views

802

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Have you tried resetting preferences? Or have you tried these other suggestions?

InDesign CC 2018 Troubleshooting How-to Guide

Mike Witherell

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Je ne pense pas que ce soit dans les préférences, parce que j'ai des documents qui sont corrects, et d'autres qui ont ce problème. Et quand je les compare, ils sont pareils…

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Ça ne coûte rien de réinitialiser les préférences… Et tu sauras alors s'il faut s'orienter vers une autre piste.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Ce ne sont pas les préférences.

J'ai essayé plusieurs choses avant de demander de l'aide.

Les fichiers qui ont se problème, le garde d'un ordinateur à un autre aussi.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

OK, alors, as-tu essayé d'exporter le(s) fichier(s) problématique(s) en idml ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Oui, j'ai essayé le idml, éteindre et redémarrer mon ordinateur. Ça n'a rien changé.

J'ai même essayé en ouvrant un nouveau fichier, vierge et copier/coller les différents éléments du travail.

En copiant/collant les guides, le bas de page que j'avais fait et les onglets, le problème est revenu dans le nouveau fichier.

J'ai arrêté ça là, parce que j'ai déjà beaucoup de pages de faites…

Pensez-vous que ça pourrait être parce que j'utilise le marqueur de section dans mon texte pour que le numéro change tout seul quand on change le numéro de sections dans les pages ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Est-ce qu'il y a des références croisées dans les fichiers qui posent problème, ou des hyperliens ? Ça peut être une cause de dysfonctionnements.

pour que le numéro change tout seul quand on change le numéro de sections dans les pages

Tu parles de quoi ? De la numérotation automatique des pages ? Je ne pense pas que ça puisse avoir un rapport.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

J'ai eu le même problème au passage CC2019 et puis ça a disparu.Depuis la dernière mise à jour c'est à nouveau de retour. C'est un enfer, je boucle un magazine de 90 pages, je m'arrache les cheveux. Pas moyen de trouver d'où ça peut venir, mais ça fait perdre un temps précieux.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Bonjour,

Avez-vous trouvé solution au problème? J'ai le même depuis aujourd'hui.
Je ne suis pas sûre, mais je crois que c'est depuis la mise à jour de Creative Cloud.

??

Stéphanie

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Bonjour,
(Pour les utilisateurs PC) J'ai contourné le problème en exécutant InDesign en tant qu'administrateur.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

Bonjour,

 

je relance le sujet.

Avez-vous trouvé une solution ?

j'ai le même problème depuis un moment suite également à une mise à jour.

Est ce qu'Adobe compte se pencher sur ce problème ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Bonjour,

 

Nous avons également le même problème que vous. Avez-vous réussi à régler le problème?

Cela est apparue d'un coup et ce comportement ne survient qu'avec certains document.

L'ordinagteur avec lequel cela se produit à été réinstallé, mis à jour au niveau système avec une ré-installation "from scratch, changé par un autre ordinateur de même modèle (Mac pro fin 2013), mis à jour au niveau du logiciel Indesign...

Aucunes de ces methodes n'a fonctionées, le problème persiste toujours.

 

Configuration actuel: Mac Pro fin 2013

Mac Os Moyave 10.14.6

Indesign CC2020 15.0.1

 

Merci de votre aide.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Bonjour,

personnellement j'ai reglé le problème...en changeant mon matériel informatique !

En effet j'avais constaté que je rencontrais ce problème sur certains fichiers sur mon iMac qui datatit de 2011, et pas sur un autre iMac plus récent que j'utilise également.

J'en ai donc déduit que le problème vient d'un incompatibilité entre les dernières versions d'Adobe et des iMac de plus de 5-6 ans...

C'est facheux parce que mon ancien Mac marchait très bien et qu'il aurait pu durer quelques années de plus.

Vive les avancées technologiques !

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Bonjour,

Merci pour votre retour d'expérience.

Je trouve cela fâcheux si le problème est lié au matériel. Le Mac Pro est une machine que nous avons achetée il y a 2 ans même si c'est le modèle sortie fin 2013 (il n'y avait pas d'autre alternative pro pour nous à ce moment-là).

Si nous devons repasser à la caisse pour un problème dans Indesign alors que nous sommes à jour côté système Mac Os cela devient vraiment problématique.

@Adobe ne serait-il pas possible que vous résolviez ce problème?

 

Merci.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Bonjour,

J'ai malheureusement le même souci.

Adobe n'a pas l'air de chercher une solution, je travaille sur un  magazine actuellement et c'est un vrai galère…

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Bonjour

La première chose à faire est de réinitialiser les préférences. Il faut relancer l'application tout en appuyant simultanément sur Maj, Ctrl, Alt [Windows], Maj, Ctrl, Alt et Cmd [Mac] jusqu'à l'apparition du message demandant confirmation.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

Bonjour,

J'ai rencontré le même problème et réinitialiser les préférences a résolu mon problème... jusqu'à ce que je réactive la barre de contrôle. Et là, re-bug de l'outil texte. Il semblerait que ce soit la transition entre les différents outils dans cette barre qui fait tout planter. En la masquant on ne rencontre plus de problème. Avec le raccourci clavier je l'affiche et la masque au besoin.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

Bonjour,

 

Un grand merci ! Effectivement il suffit de masquer la barre d'outil pour pouvoir de nouveau jouer avec les raccourcis clavier. Je vais gagner un temps fou.

Bonne journée.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Bonjour ! La réinitialisation des préférences selon la marche à suivre de jmlevy a parfaitement fonctionné chez moi. Merci 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines