Highlighted

Indesign CC19 Stuck in Presentation Mode

New Here ,
Oct 20, 2018

Copy link to clipboard

Copied

I keep getting stuck in PRESENTATION mode. Yes, I've tried all the keys. ALL they keys, believe me. I have my own set of shortcuts, but even without the shortcuts it gets stuck. I have to use the Command-Tab to get to Finder, to get Dock to close out. I literally can't see any other pull downs, or panels once I go into PRESENTATION.

Any ideas appreciated.

Textbook Layout Design/Production

Indesign User since CS2

MacBook Pro

OS 10.14

Indesign 14.0

Weird!  So InDesign is working fine, but then you type Shift-W  to go into presentation mode, but Shift-W again doesn't do a thing? You're stuck in presentation mode? (Or is InDesign opening all docs in presentation mode by default?)

I  know  you said  *all* the keys, but have  to mention, did you try the Escape key?  That works too, to cancel out of Presentation mode.

I have  to  think that  somehow you've assigned Shift-W to some system keyboard shortcut that's taking precedence? I would immediately go to your custom keyboard shortcut set, choose Product  Area: View Menu, and there choose a different toggle for Presentation Mode.

AM

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign CC19 Stuck in Presentation Mode

New Here ,
Oct 20, 2018

Copy link to clipboard

Copied

I keep getting stuck in PRESENTATION mode. Yes, I've tried all the keys. ALL they keys, believe me. I have my own set of shortcuts, but even without the shortcuts it gets stuck. I have to use the Command-Tab to get to Finder, to get Dock to close out. I literally can't see any other pull downs, or panels once I go into PRESENTATION.

Any ideas appreciated.

Textbook Layout Design/Production

Indesign User since CS2

MacBook Pro

OS 10.14

Indesign 14.0

Weird!  So InDesign is working fine, but then you type Shift-W  to go into presentation mode, but Shift-W again doesn't do a thing? You're stuck in presentation mode? (Or is InDesign opening all docs in presentation mode by default?)

I  know  you said  *all* the keys, but have  to mention, did you try the Escape key?  That works too, to cancel out of Presentation mode.

I have  to  think that  somehow you've assigned Shift-W to some system keyboard shortcut that's taking precedence? I would immediately go to your custom keyboard shortcut set, choose Product  Area: View Menu, and there choose a different toggle for Presentation Mode.

AM

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 20, 2018 0
Engaged ,
Oct 21, 2018

Copy link to clipboard

Copied

Shift W

and Shift W again to toggle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2018 0
New Here ,
Oct 21, 2018

Copy link to clipboard

Copied

Ann, thanks for responding. Unfortunately, that doesn't work. I thought maybe I changed a default setting for shortcuts, but I trashed preferences and then copied over from my CC18 shortcut set. No success. Then I trashed the preferences, restarted and didn't copy over the shortcuts. And it still hung up. I'm going to uninstall CC19 and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2018 0
Advisor ,
Oct 21, 2018

Copy link to clipboard

Copied

Weird!  So InDesign is working fine, but then you type Shift-W  to go into presentation mode, but Shift-W again doesn't do a thing? You're stuck in presentation mode? (Or is InDesign opening all docs in presentation mode by default?)

I  know  you said  *all* the keys, but have  to mention, did you try the Escape key?  That works too, to cancel out of Presentation mode.

I have  to  think that  somehow you've assigned Shift-W to some system keyboard shortcut that's taking precedence? I would immediately go to your custom keyboard shortcut set, choose Product  Area: View Menu, and there choose a different toggle for Presentation Mode.

AM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2018 0
Adobe Community Professional ,
Oct 22, 2018

Copy link to clipboard

Copied

Hi Anne-Marie,

just tested this on Windows 10.

Here all is working as expected.

Shift W goes to Presentation mode.

Another Shift W or Esc will end Presentation mode.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
New Here ,
Oct 22, 2018

Copy link to clipboard

Copied

Anne Marie! So thrilled to see your response. I should have contacted you first!

I think maybe when I was uninstalling the CC19 (so I could install a "virgin" version), that some of my preferences were still there. Not sure, but think that's what it was. Once I got a clean install, then it righted itself.

I'll have to rebuild my shortcuts, because I think it's in my personal set might be causing a conflict in new Indesign. I started Indesign from Quark all those years ago and my set is based off Quark. Now after 10 years, too hard to unlearn them.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
New Here ,
May 29, 2019

Copy link to clipboard

Copied

That answer doesn't work for me. Esc or Shift W do nothing. InDesign is 'stuck' in Presentation mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2019 1
Adobe Community Professional ,
May 29, 2019

Copy link to clipboard

Copied

Hi henryl92089204 ,

are you on Windows 10 or are you on Mac OS X ?

On Windows it should work.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2019 0
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

Same for me, i am on a Mac. And you say "go to your custom keyboard shortcut set" but i can't escape presentation mode to do that! I guess i have to force quit?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

If you are on the Macbook pro 2018 and 2019 push the fn key so that the esc key can appear in your touch bar so then you can escape the presentation mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

I'm on a Mac and I'm stuck too!

the only way out I see is tab-command to get to the finder and force quit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 1
New Here ,
May 06, 2020

Copy link to clipboard

Copied

I have the same problem, Esc or Shift W do nothing so I suppose I will have to force quit Indesign. Did you find a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0