Highlighted

InDesign - colors displaying number wrong why??

Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

I replaced the colors but when I typed in the numbers and re-opened them (to make sure of the correct numbers), they changed. Please give me some idea on how to fix this problem. 

ex. Typed #f1c400 then re-opened number changed to eec202
Screen Shot 2020-09-30 at 2.45.17 PM.pngScreen Shot 2020-09-30 at 2.45.37 PM.png

TOPICS
Print

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign - colors displaying number wrong why??

Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

I replaced the colors but when I typed in the numbers and re-opened them (to make sure of the correct numbers), they changed. Please give me some idea on how to fix this problem. 

ex. Typed #f1c400 then re-opened number changed to eec202
Screen Shot 2020-09-30 at 2.45.17 PM.pngScreen Shot 2020-09-30 at 2.45.37 PM.png

TOPICS
Print

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 30, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

For starters, you should be operating the InDesign document as an RGB document. Look for:

Edit > Transparency Blendspace > RGB

 

It is also a good idea to setup color management from Photoshop and thereafter have ID and AI and PDF me-too the color managment method declared in Photoshop > Edit > Color Settings

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 1
Community Beginner ,
Oct 05, 2020

Copy link to clipboard

Copied

Thank you, Mike for the wonderful answer to my question! it was very helpful to know and I will always remember it 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

Hex values are RGB, but you have your Color Picker set to Add Lab Swatch. To hold the hex value you need to add an RGB swatch. InDesign’s Color picker is a bit tricky with color spaces, to get an RGB color or Swatch you need to put your cursor in one of the R, G, B fields. Here I’m viewing the L Space View, and putting my cursor in the B field gives me Add RGB Swatch:

 

Screen Shot 7.png

 

In order to save a Hex value unchanged, you have to see Add RGB Swatch

 

Screen Shot 8.png

Screen Shot 11.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 1
akikot.m LATEST
Community Beginner ,
Oct 05, 2020

Copy link to clipboard

Copied

Thank you very much rob for helping me in this very tricky process!  I had no clue how to do what you described untill your descriptions. Thank you also for your detailed illustrations. I leaned so much! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0