Indesign constantly crashing in Big Sur

Community Beginner ,
Dec 11, 2020

Copy link to clipboard

Copied

Hello all. I eagerly upgraded to Big Sur as I had a new computer and a new OS seemed fitting. I am now regretting as Indesign and Illustrator are constantly crashing. Has anybody else experienced this and are there any know fixes (other than refreshing the Indesign preferences). Thanks.

Correct answer by KateStuart | Community Beginner

For any of those who read this thread I fixed the problem by turning OFF the GPU Performance in the preferences and it seems to have solved the problem. I was leterally having the spinning beach ball after I did anything and lots of crashes.

TOPICS
Bug

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign constantly crashing in Big Sur

Community Beginner ,
Dec 11, 2020

Copy link to clipboard

Copied

Hello all. I eagerly upgraded to Big Sur as I had a new computer and a new OS seemed fitting. I am now regretting as Indesign and Illustrator are constantly crashing. Has anybody else experienced this and are there any know fixes (other than refreshing the Indesign preferences). Thanks.

Correct answer by KateStuart | Community Beginner

For any of those who read this thread I fixed the problem by turning OFF the GPU Performance in the preferences and it seems to have solved the problem. I was leterally having the spinning beach ball after I did anything and lots of crashes.

TOPICS
Bug

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 11, 2020 0
Adobe Community Professional ,
Dec 11, 2020

Copy link to clipboard

Copied

Not that I know of - but I haven't upgraded to Big Sur just yet.

 

I see a few others from a quick search.

Try resetting your preferences 

 

 

 
Using a keyboard shortcut:
  1. (Windows) Start InDesign, and then immediately press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files. ...
  2. (Mac OS) Start InDesign, and then immediately press Shift+Option+Command+Control. Click Yes when asked if you want to delete preference files.

 

If still not working try the CC Cleaner tool. https://helpx.adobe.com/ie/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 0
Community Beginner ,
Dec 11, 2020

Copy link to clipboard

Copied

Hi. Thanks for that but its doesnt work in the long term. I have already tried refreshing the preferences a couple of times. I was wondering if there were other fixes. I will try the CC Cleaner tool though so thanks for that link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 0
Adobe Community Professional ,
Dec 11, 2020

Copy link to clipboard

Copied

Oh yes - be handy to know what version of InDesign

 

https://helpx.adobe.com/indesign/kb/macos-big-sur-compatibility.html

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 1
Adobe Community Professional ,
Dec 11, 2020

Copy link to clipboard

Copied

Eugene is right (great, I hadn't seen this tech note!)

 

Only InDesign 2021 (16.0+) has been tested with Big Sur.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 2
Community Beginner ,
Dec 11, 2020

Copy link to clipboard

Copied

The most recent one. 2021 and 16.0.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 0
Adobe Community Professional ,
Dec 11, 2020

Copy link to clipboard

Copied

I honestly do not like to update my operating system so close to the updates of Adobe, I find it a bad mix. I usually hold off on the operating system until around March. I agree that resetting your preferences may help and though using the latest version of Adobe may not be the best way to handle the situation. If 2021 is not working, then try adding version 2020 which may be more stable. (I keep two versions of Adobe on my system when updating in case I need to use the earlier version so this is just a process of mine that has served me well)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 0
Community Beginner ,
Dec 11, 2020

Copy link to clipboard

Copied

Good idea having the older Indesign. I will give that a go. I normally also wait for a while before upgrading OS but I got carried away.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 0
Adobe Community Professional ,
Dec 11, 2020

Copy link to clipboard

Copied

I've installed Big Sur and InDesign 2021 (16.0.1) in a MacBook Air with no problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 0
Community Beginner ,
Jan 08, 2021

Copy link to clipboard

Copied

For any of those who read this thread I fixed the problem by turning OFF the GPU Performance in the preferences and it seems to have solved the problem. I was leterally having the spinning beach ball after I did anything and lots of crashes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2021 0