Highlighted

indesign cs4 on 10.11.6

New Here ,
May 19, 2020

Copy link to clipboard

Copied

i have issues with my old indesign cs4 on a mac book pro.

in the kernel it shows the error 'cgsflushwindow'
should be replaced by 'cgsflushwindowcontentregion'.

what can i do to get this version running again? reinstalling it didnt help.

 

Most Valuable Participant
Correct answer by BobLevine | Most Valuable Participant
CS4 is not supported under that operating system. CS4 was released more than 10 years ago.

Either find a very old computer to run it on, move to Creative Cloud, or find an alternative page layout application.
TOPICS
Bug, How to

Views

415

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

indesign cs4 on 10.11.6

New Here ,
May 19, 2020

Copy link to clipboard

Copied

i have issues with my old indesign cs4 on a mac book pro.

in the kernel it shows the error 'cgsflushwindow'
should be replaced by 'cgsflushwindowcontentregion'.

what can i do to get this version running again? reinstalling it didnt help.

 

Most Valuable Participant
Correct answer by BobLevine | Most Valuable Participant
CS4 is not supported under that operating system. CS4 was released more than 10 years ago.

Either find a very old computer to run it on, move to Creative Cloud, or find an alternative page layout application.
TOPICS
Bug, How to

Views

416

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 19, 2020 0
Most Valuable Participant ,
May 19, 2020

Copy link to clipboard

Copied

CS4 is not supported under that operating system. CS4 was released more than 10 years ago.

Either find a very old computer to run it on, move to Creative Cloud, or find an alternative page layout application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 0
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Did your CS4 ever work on this Mac Book Pro? As Bob said CS4 is not supported for 10.11 (El Capitan). Support ran out for CS4 with Yosemite (10.10). The error that is being shown translates to mean that your program is demanding an older way of doing things and the operating system is saying that it won't do it that way anymore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 0
Adobe Employee ,
May 20, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I am afraid CS4 is an obsolete suite as mentioned by Bob and Bill earlier. Adobe InDesign CS4 is only compatible with Mac OS X v10.4.11–10.5.4.
You may check out detailed system requirements for CS4 on help article https://helpx.adobe.com/indesign/system-requirements-old-versions.html#InDesignCS4systemrequirements
I'd recommend using the latest version of Adobe apps.

 

Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 1