Highlighted

InDesign CS6 - Font is missing, but its not?

Community Beginner ,
Feb 26, 2013

Copy link to clipboard

Copied

I inherited a project from another designer and when I open the file, it says various fonts are missing (I mean, Ariel Black, seriously?). But also fonts I knew I didn't have (Aachen Bold) which I have since downloaded and installed in Font book and are active. They even show up in the list of fonts when I open them in Id.  How do I get them to be recognized? I have closed the project and restarted Id hoping it would recognize it but to luck. PLEASE help! A step by step would be a godsend, I am ready to pull my hair out! Thank you!!

Topics

Performance, Type

Views

58.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign CS6 - Font is missing, but its not?

Community Beginner ,
Feb 26, 2013

Copy link to clipboard

Copied

I inherited a project from another designer and when I open the file, it says various fonts are missing (I mean, Ariel Black, seriously?). But also fonts I knew I didn't have (Aachen Bold) which I have since downloaded and installed in Font book and are active. They even show up in the list of fonts when I open them in Id.  How do I get them to be recognized? I have closed the project and restarted Id hoping it would recognize it but to luck. PLEASE help! A step by step would be a godsend, I am ready to pull my hair out! Thank you!!

Topics

Performance, Type

Views

58.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 26, 2013 2
Most Valuable Participant ,
Feb 26, 2013

Copy link to clipboard

Copied

Do you use styles of the fonts which are not included in the installed fonts? Like Bold or Italic from Arial Black?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2013 0
Community Beginner ,
Feb 26, 2013

Copy link to clipboard

Copied

all of them are listed in the font style when I look to see them. Is Is Ariel Black different from Ariel Black (TT)...it sure looks the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2013 0
Guru ,
Feb 26, 2013

Copy link to clipboard

Copied

I had once a similar case. It was a matter of the font style name: ID had listed it as "bold italic" and the installed font was "bolditalic" (without space). Little detail but it will give you an error. This is what I do when I have this problem:

1) Type

2) Find Font

3) Click on the font highlighted (the one with the error)

4) Replace with: choose the font family and font style you need

5) Change all

6) Done

And that should do it. You'll have to do it with all the fonts with problem. Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2013 5
Community Beginner ,
Feb 26, 2013

Copy link to clipboard

Copied

I will give this a try. Do you happen to know if Ariel Black (TT) is different than regular old Ariel Black? Also when it asks me what I want to replace it with, does it change allll of them that are supposedly missing to that one font, or can I choose the correct one for each supposedly missing one??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2013 0
Guru ,
Feb 26, 2013

Copy link to clipboard

Copied

In ID's eyes, Ariel Black (TT) and regular Ariel Black are different even if they are the same type.

Regarding your second question: it will replace only the one that you highlight in the Fonts in Document panel. It does one at a time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2013 0
Community Beginner ,
Feb 26, 2013

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2013 0
Guru ,
Feb 26, 2013

Copy link to clipboard

Copied

You're welcome. Sometimes issues like this can hold you back for a while. I'm glad it helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2013 0
Participant ,
Apr 28, 2015

Copy link to clipboard

Copied

I have Adobe CC and am having same problem (it says that Arial is missing!!!!)   I followed the steps - Arial has an exclamation point next to it, so I replaced it with Arial (which shows as installed, but for some reason the Arial font from the pdf I placed returns an error), click done.  It still returns an error.  I'm at my wits end.  What's the solution?   There's no reason this should be happening - NONE!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2015 1
LEGEND ,
Apr 29, 2015

Copy link to clipboard

Copied

You can't replace a font in placed content....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2015 1
New Here ,
Oct 02, 2017

Copy link to clipboard

Copied

That was SO helpful - it was driving me nuts, but sure enough, it was a spelling issue.  Thanks a million for those instructions!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2017 0
New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

Thank you very much.  This worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0
New Here ,
Mar 12, 2018

Copy link to clipboard

Copied

This worked only to underlie test below the Xed boxes.  When I deleted the boxes, the text remained but the letters were all wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2018 0
New Here ,
Mar 22, 2018

Copy link to clipboard

Copied

Thank you same issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2018 0
New Here ,
Mar 22, 2018

Copy link to clipboard

Copied

Many thanks for your email.

After 2 wonderful years with S/S, I am now moving on to a new career path. Thank you for your custom and support over the years and best wishes moving forward.

Please direct all future emails to studio@sanders-studios.co.uk

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2018 0
LEGEND ,
Feb 26, 2013

Copy link to clipboard

Copied

Type 1 Postscript, TrueType and OpenType versions of many fonts exist with the same names, but have different naming internally and are not the same font. Most likely you are using newer versions of the fonts and are subtituting OT for TT or T1 fonts in the original file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2013 1
New Here ,
May 04, 2015

Copy link to clipboard

Copied

I'm having a similar problem but I can't find an answer anywhere in the forums. I have an InDesign file that says I'm missing fonts but the font is previewing normally except for having the bright pink highlight in Normal view. I'm using the same exact font files as my colleagues using this file (we're all having the same problem) so it's not a TTF vs OTF issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2015 0
LEGEND ,
May 04, 2015

Copy link to clipboard

Copied

It's missing (and probably not displaying properly). What's the font? What's the history of the file? And which OS are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2015 0
New Here ,
May 04, 2015

Copy link to clipboard

Copied

That's the thing, it is displaying properly except for the pink highlight. Or does InDesign not automatically default to Myriad or something? I'm using OS X and I've tried it in both CS6 and CC. It's several fonts – the document we're editing is basically a font list. The perplexing thing is it's saying some faces are missing and not others – E.G., Charcuterie Cursive is fine, but Charcuterie Contrast is "missing".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2015 0
LEGEND ,
May 05, 2015

Copy link to clipboard

Copied

IS the display really in Charcuterie with the highlight? Is Find Font saying the font is missing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2015 0
New Here ,
May 05, 2015

Copy link to clipboard

Copied

Yeah, the letterforms are definitely Charcuterie, not a default font like Myriad. Unless you mean something else by display? Here is another example (http://snag.gy/AbzXx.jpg‌). That font is Lunchbox Slab and it's displaying properly, it's just highlighted pink and coming up as a missing font. This document was set up using the same exact font.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2015 0
LEGEND ,
May 05, 2015

Copy link to clipboard

Copied

Are the fonts installed (did I already ask that?)? What does Find Font have to say? Have you tried replacing the missing fonts with themselves? How about exporting to IDML?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2015 0
New Here ,
May 08, 2015

Copy link to clipboard

Copied

Yeah, they're installed (you didn't ask yet ) Find Font says they're missing too. Exporting to IDML doesn't seem to help. Every time we open the file we replace them and save it out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2015 0
LEGEND ,
May 08, 2015

Copy link to clipboard

Copied

I'm baffled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2015 0
Valorous Hero ,
May 08, 2015

Copy link to clipboard

Copied

Are there multiple copies of these fonts on the system? If you searched for them, are only one copy on each computer? Any copies in the documents font folder and the system folder for instance?

Does the problem exist on a new document as well? Are you using a font manager?

I have the same fonts on a Windows system and don't have issues with them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2015 0
Community Beginner ,
Sep 28, 2017

Copy link to clipboard

Copied

I've been having the same problem. I'm part of a design team that all work remotely. We all work with each others indesign files. There a a few fonts that we use regularly for example: Sloop Script. For some reason each of us has to replace each others fonts whenever we open each others files. I have asked the other designers to package their version of Sloop that they've used in the files, and have installed them on my computer yet, we still have this same problem. I cannot understand for the life of me how to fix this.

I know it's not a huge deal to just update the fonts every time we open a file, but this is happening up to 25 times a day, and ultimately it's hurting my efficiency.

I've looked at the font names, and I cannot see a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2017 1
New Here ,
Mar 25, 2020

Copy link to clipboard

Copied

I'm currently having this exact problem. I have all the same fonts the other designers on my team have, but they don't have an issue with each other. It's only my files that we keep having to find and replace fonts with. The biggest problem is that our OTF fonts are not allowing me to actually use the Open Type features to change figures to tabular lining. Which means other designers are having to export my work for me. We have tried so many work arounds for ensuring the fonts are all consistent, but it's still persisting. Were you ever able to find the solution for this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 0
8888d LATEST
New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

Working remotely as well and having this issue too. The strange thing is that if I open the previous version (It's a catalog so just the last iteration) of the document I'm currently working on that has the same fonts, then the error goes away for my current document. Doesn't make any sense.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0