InDesign CS6 Margins and Columns don't show up

Community Beginner ,
Nov 06, 2016

Copy link to clipboard

Copied

Hi everyone.

Since yesterday I have a problem in InDesign CS6.
I created margins and columns on my Master Pages, but they don't show in the documents pages...
My guides are activated, also my Baseline Grid and I can see them. (I now created guides, so I can work somehow, but I want to know what's the problem).
Is it a bug?
Can anyone help?

Thanks!

Here two pictures to clarify the situation:

My Master Pages:
Bildschirmfoto 2016-11-06 um 18.29.45.png

Pages in the document:
Bildschirmfoto 2016-11-06 um 18.29.57.png

Views

10.4K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

LEGEND , Nov 06, 2016
Peter_Spier LEGEND , Nov 06, 2016
Try moving the pages to a new file.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Nov 06, 2016

Copy link to clipboard

Copied

Try: View > Grid and Guides > Show Guides.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Exkaria AUTHOR
Community Beginner ,
Nov 06, 2016

Copy link to clipboard

Copied

That's activated already.
As you can see on my screenshots, guides are shown. This doesn't help me to see my margins and columns.
But thanks for your suggestion!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 06, 2016

Copy link to clipboard

Copied

Is it possible you have something filling the background that would be obscuring the guides?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Exkaria AUTHOR
Community Beginner ,
Nov 06, 2016

Copy link to clipboard

Copied

No, not the case

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 06, 2016

Copy link to clipboard

Copied

All docs, or just this one?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Exkaria AUTHOR
Community Beginner ,
Nov 06, 2016

Copy link to clipboard

Copied

Seems it's only this one. I really think it's some kind of bug. This never happened before.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 06, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Exkaria AUTHOR
Community Beginner ,
Nov 06, 2016

Copy link to clipboard

Copied

Thanks you.
The Method with IDML unfortunately didn't work. Maybe I will try out the other option in the next days.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 06, 2016

Copy link to clipboard

Copied

Try moving the pages to a new file.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Exkaria AUTHOR
Community Beginner ,
Nov 07, 2016

Copy link to clipboard

Copied

Thanks a lot. I was thinking of that and it worked

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 08, 2018

Copy link to clipboard

Copied

There is an another solution: go to Master Page, open menu/layout/margins and columns, click for disable the preview, and click again to enable... it works!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

Adding this for someone in my situation -- turned out I was in Preview mode rather than Normal, so margins weren't showing and the pasteboard looked different (View > Screen Mode > Normal).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 29, 2020

Copy link to clipboard

Copied

Thanks, Kristen, for a simple answer to a perplexing problem.  I'm new to InDesign and it obviously has loads of little 'gotchas' as well as some bugs that can torment you until you have the experience. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 12, 2020

Copy link to clipboard

Copied

this is definitely what was wrong with the document I'm working on, which was inherited from another designer. None of the other suggestions here will do a thing if you have the view set to "preview" mode. Drove me crazy till I saw this. Thanks Kristin. 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 30, 2020

Copy link to clipboard

Copied

Actually that could be a big waste of time, especially depending on how big the document is. The best way to get them to show up is to pull a guide down from the ruler bar and your guides will show. Just a trick for when the software is not working correctly with showing guides.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Brilliant! so simple and yet I didn't think of doing this. thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

thanks so much for this! very nice easy fix!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 25, 2020

Copy link to clipboard

Copied

You pressed a quick key and turned off guides. Just go to view-grids & guides-show guides

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more