Highlighted

InDesign Dashboard doesn't load, can't delete published files

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

I've published several InDesign files online, and I am unable to delete any of them. Additionally, in the Overview tab nothing ever loads. Files were uploaded on October 30, so it's been a few days but there's been no change in my ability to delete or see the overview.

TOPICS
Publish online

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign Dashboard doesn't load, can't delete published files

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

I've published several InDesign files online, and I am unable to delete any of them. Additionally, in the Overview tab nothing ever loads. Files were uploaded on October 30, so it's been a few days but there's been no change in my ability to delete or see the overview.

TOPICS
Publish online

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

Two things to try:

(1) Go to the Creative Cloud Desktop app and click on your avatar at the upper right. Log out from Creative Cloud and log in again.

(2) If that doesn't work, try restoring your InDesign preferences:

Adobe InDesign: Rebuilding Preferences and Cache Files ...www.rockymountaintraining.com › Adobe InDe...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

Thanks for the reply, Steve! I tried both of your suggestions and unfortunately the issue is not resolved. I've also tried multiple browsers (Chrome, Chrome In Cognito, Firefox, Microsoft Edge). Not sure if it matters but I'm on an enterprise account and my admin has adjusted my account to ensure I should have access to no avail.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0
Adobe Community Professional ,
Nov 06, 2020

Copy link to clipboard

Copied

Because you have an Enterprise account, I'd suggest you have your admin seek Enterprise support on your case. There may be something in the Enterprise settings which are affecting your situation.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0