Indesign Data Merge not pulling all of my pics

New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Hello,

 

I am doing a data merge to InDesign and most of my pictures show up fine. Some however are not being transferred like the rest. I'm not sure what the problem is. I've double checked and tripple checked the filepath, photo location and everything. When I go to complete my data merge I get this error. You can see in the image below that that it's pulling the pics before and after just fine.  

Kristine5EE6_0-1626895472645.png

Kristine5EE6_1-1626895510051.png

 

 

TOPICS
Feature request, How to, Import and export, Scripting, Sync and storage

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Jul 21, 2021 Jul 21, 2021
Can you provide the full data line from the CSV/TXT for the missing image, as well as the header field and image the of the image in its file location with file info displayed? I suspect the actual image has a lowercase jpg or jpeg extension. 

Likes

Translate

Translate
New Here , Jul 21, 2021 Jul 21, 2021
looks like the problem is the jpeg vs jpg???

Likes

Translate

Translate
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Can you provide the full data line from the CSV/TXT for the missing image, as well as the header field and image the of the image in its file location with file info displayed? I suspect the actual image has a lowercase jpg or jpeg extension. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

The 2 highlighted in yellow are the only ones not showing up:

 

Kristine5EE6_1-1626898920680.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Kristine5EE6_0-1626899040071.png

looks like the problem is the jpeg vs jpg???

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

THAT WORKED!!!!!! THANK YOU SO MUCH!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Yes. They have a JPEG extension. Look at the file info in Explorer to see the actual extension. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Have you checked the filenames on the image files? There could be an arrant space or underline character so that the file name is not exactly matching what is in your data.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

LATEST

Hi Kristine,

turn on the option to see all file suffixes for all file types. That's the first I do when installing a new PC or Mac.

It's just a checkbox under tab "View" when you have a window open with a list of files and folders.

And if you at that also enable the view on invisible elements.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines