Highlighted

Indesign document inset spacing value (.25 in) occurs in every text frame in every document

New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Why is it that everytime I open a new text frame, somehow the inset spacing defaulted to a value of .25 inches in any document. I'd like it to default to 0 inches each time I open a text box in any InDesign Document. I know how to open text frame options for any text box with command + B, but I'm manaully changing the inset spacing all the time. I've searched online and one would think this is an InDesign Preference selection, but I do not see any inset spacing settings.

 

I read a post about Find/Change, Objects, Specify attributes to change, Text Frame General Options (see image):  next, I set it to 0 in., but to no avail, when I open a new text box it's still set at a value .25 in. Where do I go to fix this?

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

Sounds like an Object Style – change it to 0 inches without any documents open and it will become the default.

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign document inset spacing value (.25 in) occurs in every text frame in every document

New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Why is it that everytime I open a new text frame, somehow the inset spacing defaulted to a value of .25 inches in any document. I'd like it to default to 0 inches each time I open a text box in any InDesign Document. I know how to open text frame options for any text box with command + B, but I'm manaully changing the inset spacing all the time. I've searched online and one would think this is an InDesign Preference selection, but I do not see any inset spacing settings.

 

I read a post about Find/Change, Objects, Specify attributes to change, Text Frame General Options (see image):  next, I set it to 0 in., but to no avail, when I open a new text box it's still set at a value .25 in. Where do I go to fix this?

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

Sounds like an Object Style – change it to 0 inches without any documents open and it will become the default.

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 18, 2020 0
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

Sounds like an Object Style – change it to 0 inches without any documents open and it will become the default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
Most Valuable Participant ,
Aug 19, 2020

Copy link to clipboard

Copied

If you cange the setting if no text tool is acctive it will be the setting for every new frame in that document.
If you change the setting if no document is open, it will be the setting in every new document.

If you adapt and create your styles, also object style, if no doucemnt is open an select the wanted default style, it will become your standard. I recommend to go this way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 1
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

If these suggestions don't work, reset your InDesign preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0