Indesign does not read activated font

Participant ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

In desperation I deleted and reinstalled Indesign (all sorts of things were going wrong). I deliberately did not save my preferences. Now the P22 font Victorian Gothic, which was working with no trouble before I had to do this cannot be recognized. It does not appear in the available fonts list, though I've activated it in Suitcase 21.2.2 and restarted the program. It's the Open Source version, which I just purchased. I removed the older versions from Suitcase so it's the only one availabe, and as I said, it was working earliet this evening. The Suitcase plug in is installed. I'm using a MAC, with admittedly the Mojave system (no use for the apps for the more recent versions, and my screen saver won't work on them).

TOPICS
Performance, Type

Views

115

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 10, 2021 Mar 10, 2021
I would try to clean the font caches. I am quite sure that you can do it with Suitcase, have a look at the Suitcase options.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Hi Grundoon Groundhog,

looking into your first screenshot:

Screen Shot 2021-03-09 at 6.28.38 PM.png

 

Hm. I can see this issue with other fonts as well. InDesign changes the name of the missing font and adds a (OTF) to the name. With that change the installed font cannot be found. I still do not know why and what are the details when this happens. Need more time to investigate this.

 

However, you should be able to see P22 Victorian Gothic and also the other P22 Victorian ones in Replace With:  > Font Family: listed.

 

If my assumptions are right you can replace the P22 Victorian (OTF) Gothic with P22 Victorian Gothic using Find/Replace Font's Replace With: controls. When you do this check option [ x ] Redefine Style When Changing All.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Uwe, thanks for your reply. Normally I would do exactly what you propose, but the font is not listed in the Find/Replace Fonts Replace With control. That's the problem: it's unavailable though activiated.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Ok. Then I would test the font files with a Document fonts folder.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Thanks. It did work in a Word file. And cleaning the font cache as suggested below solved the problem.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

I would try to clean the font caches. I am quite sure that you can do it with Suitcase, have a look at the Suitcase options.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Many thanks! That seems to have worked.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines