Highlighted

InDesign doesn't recognize BlurbBookCreator.InDesignPlugin as a valid plugin

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

I have made a PhotoBook in my Mac Pro and have to finish it in my MacBook (vacationtime) wich is going to be printied by Blur.com, therefore I installed the BlurbBookCreator.InDesignPlugin i the MacBook. But now I get the startup alert:

"Adobe InDesign does not recognize BlurbBookCreator.InDesignPlugin as a valid plug-in. Please reinstall the BlurbBookCreator.InDesignPlugin plug-in and restart InDesign."

Doing the reinstall doesn't help.

Restarting the Mac and reinstall the plugin again doesn't work either.

Another Blurb plugin works just fine.

The same version of InDesign and plugin works perfect in my Mac Pro, but the Mac Pro has an older MacOS.

 

It would be great if anyone have any idea how to fix this problem. You would save my day! 

 

/ Ditte

Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

Hi Ditte,

 

For better help troubleshooting this you will have to contact the creator of the plugin, because there are a number of things tha can go wrong with a plugin. All the solution would require input from the developer, so its better you contact them

 

-Manan

TOPICS
Feature request

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign doesn't recognize BlurbBookCreator.InDesignPlugin as a valid plugin

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

I have made a PhotoBook in my Mac Pro and have to finish it in my MacBook (vacationtime) wich is going to be printied by Blur.com, therefore I installed the BlurbBookCreator.InDesignPlugin i the MacBook. But now I get the startup alert:

"Adobe InDesign does not recognize BlurbBookCreator.InDesignPlugin as a valid plug-in. Please reinstall the BlurbBookCreator.InDesignPlugin plug-in and restart InDesign."

Doing the reinstall doesn't help.

Restarting the Mac and reinstall the plugin again doesn't work either.

Another Blurb plugin works just fine.

The same version of InDesign and plugin works perfect in my Mac Pro, but the Mac Pro has an older MacOS.

 

It would be great if anyone have any idea how to fix this problem. You would save my day! 

 

/ Ditte

Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

Hi Ditte,

 

For better help troubleshooting this you will have to contact the creator of the plugin, because there are a number of things tha can go wrong with a plugin. All the solution would require input from the developer, so its better you contact them

 

-Manan

TOPICS
Feature request

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 21, 2020 0
Adobe Community Professional ,
Jun 21, 2020

Copy link to clipboard

Copied

Hi Ditte,

 

For better help troubleshooting this you will have to contact the creator of the plugin, because there are a number of things tha can go wrong with a plugin. All the solution would require input from the developer, so its better you contact them

 

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
ditte LATEST
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Hi Manan, again! 🙂
Okay, that makes sense, I just noticed that it is easier to get help here and thought there might be someone else that experienced the same problem.
But I will do as you suggest.

 

/ Ditte

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
Adobe Community Professional ,
Jun 21, 2020

Copy link to clipboard

Copied

Also if the same plugin file loads on an older MAC and the new MAC has Catalina installed, then this could be a notarization isaue that is compulsory on Catalina. Again you will need to contact the developer to get a compatible notarized version for Catalina.

 

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0