Highlighted

Indesign Export iPDF : How desactivate the facing page option on fullscreen view?

Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Hello,

 

I created an iPDF with hyperlinks, and I can't set settings at the exportation step. 

When the iPDF is exported, it's automatically opened on my laptop, but the zoom view is too strong, 

Do you know how can I configure it correctly ? At the window exportations, I indicate everything correctly, but it does'nt seems to work. The oppening view is still too strong.. 

 

Also, I have another issue, my iPDF's size is A4, I have 8 pages. When I look at the iPDF en full screen, some page are facing like a book.. and I want it to show one page at the time because I set some hyperlinks navigation ( arrow next and previous page). Do you know how to configure it too please? 

 

Here after, a screenshot of my exportation's settings : 

 

Capture d’écran 2020-04-20 à 20.33.35.png

 Many thanks in advance for your great help ! 

Cristal

Adobe Community Professional
Correct answer by Luke Jennings3 | Adobe Community Professional

You can also change the view settings in Acrobat- File> Properties> Initial View.

Document properties.png

TOPICS
How to, Import and export

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign Export iPDF : How desactivate the facing page option on fullscreen view?

Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Hello,

 

I created an iPDF with hyperlinks, and I can't set settings at the exportation step. 

When the iPDF is exported, it's automatically opened on my laptop, but the zoom view is too strong, 

Do you know how can I configure it correctly ? At the window exportations, I indicate everything correctly, but it does'nt seems to work. The oppening view is still too strong.. 

 

Also, I have another issue, my iPDF's size is A4, I have 8 pages. When I look at the iPDF en full screen, some page are facing like a book.. and I want it to show one page at the time because I set some hyperlinks navigation ( arrow next and previous page). Do you know how to configure it too please? 

 

Here after, a screenshot of my exportation's settings : 

 

Capture d’écran 2020-04-20 à 20.33.35.png

 Many thanks in advance for your great help ! 

Cristal

Adobe Community Professional
Correct answer by Luke Jennings3 | Adobe Community Professional

You can also change the view settings in Acrobat- File> Properties> Initial View.

Document properties.png

TOPICS
How to, Import and export

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 20, 2020 0
Adobe Community Professional ,
Apr 20, 2020

Copy link to clipboard

Copied

Export as an Interactive PDF, export as Pages (not spreads); you do not have the option of including hyperlinks in an Interactive PDF as they are automatically included; ,Viewing – choose the size you want, such as Height; untick View after Exporting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

You can also change the view settings in Acrobat- File> Properties> Initial View.

Document properties.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0