Highlighted

InDesign - guides not showing, unless selected

Community Beginner ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi, 

the guides do not appear on top of objects.

I can see them only if I select them

Never seen this before 

(Im using a template document from adobe stock)

 

Any ideas?

Thanks!

 

 

 

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi dritani176,

there is a preference in InDesign that all guides should go to the background.

This is not the default. Maybe this preference is set in your template document?

 

Go to:

Preferences > Grids > [x] Grids in Back

Uncheck this option.

 

If this is already unchecked we have a different case.

 

Regards,
Uwe Laubender

( ACP )

TOPICS
Bug, How to, Print

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign - guides not showing, unless selected

Community Beginner ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi, 

the guides do not appear on top of objects.

I can see them only if I select them

Never seen this before 

(Im using a template document from adobe stock)

 

Any ideas?

Thanks!

 

 

 

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi dritani176,

there is a preference in InDesign that all guides should go to the background.

This is not the default. Maybe this preference is set in your template document?

 

Go to:

Preferences > Grids > [x] Grids in Back

Uncheck this option.

 

If this is already unchecked we have a different case.

 

Regards,
Uwe Laubender

( ACP )

TOPICS
Bug, How to, Print

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi dritani176,

there is a preference in InDesign that all guides should go to the background.

This is not the default. Maybe this preference is set in your template document?

 

Go to:

Preferences > Grids > [x] Grids in Back

Uncheck this option.

 

If this is already unchecked we have a different case.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 1
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Thnk you very much, 

i must have read it "grids in black" because i spent time looking for it in grid preferences :'D

 

Best regards! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0