Highlighted

Indesign Hidden Characters on by default?

New Here ,
May 06, 2020

Copy link to clipboard

Copied

I've been using Indesign for quite some time now. I've never come across this issue. I know I can choose to show and hide "Hidden Characters", but I am currently working in some files included with a turtorial that has "Hidden Characters" automatically turned on with every file and it's driving me crazy. Is there a way to make "Hidden Characters" off permanently or by off by default until I choose to show them, or is this some setting that was made with the file? Please help.

Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

With all documents closed. Switch the state of the hidden characters on/off using the Type menu. Henceforth all the documents you open will have this setting applied.

 

-Manan

TOPICS
New user

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign Hidden Characters on by default?

New Here ,
May 06, 2020

Copy link to clipboard

Copied

I've been using Indesign for quite some time now. I've never come across this issue. I know I can choose to show and hide "Hidden Characters", but I am currently working in some files included with a turtorial that has "Hidden Characters" automatically turned on with every file and it's driving me crazy. Is there a way to make "Hidden Characters" off permanently or by off by default until I choose to show them, or is this some setting that was made with the file? Please help.

Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

With all documents closed. Switch the state of the hidden characters on/off using the Type menu. Henceforth all the documents you open will have this setting applied.

 

-Manan

TOPICS
New user

Views

233

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 06, 2020 0
Adobe Community Professional ,
May 06, 2020

Copy link to clipboard

Copied

With all documents closed. Switch the state of the hidden characters on/off using the Type menu. Henceforth all the documents you open will have this setting applied.

 

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 2
Explorer ,
Jul 02, 2020

Copy link to clipboard

Copied

I just tried this and it doesn't work. It remembers what setting you had for the individual documents, only if they are saved. Example, I have a document open. I turn off hidden characters and then close the document. I open it and it has hidden characters visible. I turn hidden characters off again, I make an edit, undo, then save the document. Close it. Open it and the hidden characters are off.

 

This app has the Hidden Characters feature tied to the save of each document. There should be a global option for this.

 

Any other solutions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Explorer ,
Jul 02, 2020

Copy link to clipboard

Copied

UPDATE - I read turned off the Home screen in InDesign. Closed all documents. Had Hidden Characters turned off. Quit InDesign. Opened it, now it seems hidden characters are off with all my documents, so far. I'll confirm after a day's work.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0