Highlighted

Indesign ignores monitor icc profile

New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi,

 

Since I have started using a wide gamut monitor (BenQ SW270C - hardware calibrated) I noticed that Indesign (and Illustrator also) ignore, or don't apply, my monitor icc profile. Photoshop does this correctly. This is very noticeable when I move the application, with an image opened, from my laptop screen (also calibrated) to the BenQ. At first the image appears oversaturated, but within a split second Photoshop realises its on another screen and the correct display-profile gets loaded. You see the image switch from oversaturated to correct colors. However, Indesign and Illustrator do not. Therefore working in Indesign or Illustrator becomes very frustrating because of the oversatured colors. When I open the same image in Photoshop and Indesign (or Illustrator) and put hem side by side, the difference is night and day. This is also the case on my laptop screen, although less pronounced (because the smaller gamut of laptop-screen). This made me realise I never see accurate color when working in Indesign or Illustrator. Any help would be much appreciated.

 

PS: running CC 2020 on windows 10 by the way.

 

Greetings,

 

Sebastiaan

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

You could try trashing your InDesign Prefs and Caches, there isn’t a setting in InDesign that connects to your monitor profile, so I think the problem would have to be addressed by the system—I’m on OSX so I can’t help with that.

 

Does it also happen with CMYK color? If you change the document’s assigned CMYK profile does the preview of CMYK colors and objects change (Edit>Assign Profiles...)? Try switching between a newsprint profile like US Newsprint (SNAP) and a coated profile like US Web Coated SWOP where the change in color should be obvious.

 

Also, double check that your Color Setting have not somehow been set to  Emulate Adobe InDesign 2.0

TOPICS
Bug, How to

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign ignores monitor icc profile

New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi,

 

Since I have started using a wide gamut monitor (BenQ SW270C - hardware calibrated) I noticed that Indesign (and Illustrator also) ignore, or don't apply, my monitor icc profile. Photoshop does this correctly. This is very noticeable when I move the application, with an image opened, from my laptop screen (also calibrated) to the BenQ. At first the image appears oversaturated, but within a split second Photoshop realises its on another screen and the correct display-profile gets loaded. You see the image switch from oversaturated to correct colors. However, Indesign and Illustrator do not. Therefore working in Indesign or Illustrator becomes very frustrating because of the oversatured colors. When I open the same image in Photoshop and Indesign (or Illustrator) and put hem side by side, the difference is night and day. This is also the case on my laptop screen, although less pronounced (because the smaller gamut of laptop-screen). This made me realise I never see accurate color when working in Indesign or Illustrator. Any help would be much appreciated.

 

PS: running CC 2020 on windows 10 by the way.

 

Greetings,

 

Sebastiaan

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

You could try trashing your InDesign Prefs and Caches, there isn’t a setting in InDesign that connects to your monitor profile, so I think the problem would have to be addressed by the system—I’m on OSX so I can’t help with that.

 

Does it also happen with CMYK color? If you change the document’s assigned CMYK profile does the preview of CMYK colors and objects change (Edit>Assign Profiles...)? Try switching between a newsprint profile like US Newsprint (SNAP) and a coated profile like US Web Coated SWOP where the change in color should be obvious.

 

Also, double check that your Color Setting have not somehow been set to  Emulate Adobe InDesign 2.0

TOPICS
Bug, How to

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 18, 2020 0
Adobe Community Professional ,
Aug 18, 2020

Copy link to clipboard

Copied

You could try trashing your InDesign Prefs and Caches, there isn’t a setting in InDesign that connects to your monitor profile, so I think the problem would have to be addressed by the system—I’m on OSX so I can’t help with that.

 

Does it also happen with CMYK color? If you change the document’s assigned CMYK profile does the preview of CMYK colors and objects change (Edit>Assign Profiles...)? Try switching between a newsprint profile like US Newsprint (SNAP) and a coated profile like US Web Coated SWOP where the change in color should be obvious.

 

Also, double check that your Color Setting have not somehow been set to  Emulate Adobe InDesign 2.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0