Indesign Image gets blurry when I zoom out

Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I just did a fresh install of Mohave and Indesign 2021. The following issue wasn't present when I was working in High Sierra and Indesign 2020. I'm also working off the same monitor (24in. Apple Cinema Display).

 

My client provided this JPEG of a map. When I zoom out in Indesign, it becomes blurry. When I zoom in, it looks normal. Its a 72DPI image, size 1663px by 1500px. At the size its scaled at in Indesign (1 inch x 1.2 inch), it should look fairly crisp (like the photoshop file). For the record, I'm well aware that this would work better as a vector, but lets say thats not an option at the moment. I'm providing the screenshots of indesign zoomed in, zoomed out, and photoshop. If anybody can give me some insight as to why it looks blurry the more I zoom out, I would really appreciate it. TIA.

 

 

TOPICS
Performance, Print

Views

142

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Oct 29, 2020 Oct 29, 2020
UPDATE: I found the answer and updating this thread in case anybody runs into a similar issue. I'm not sure if this is a bug within InDesign or a Graphics Card issue. I'm going to keep investigating. My Specs are below for reference. I disabled the GPU Performance in the preferences. Once disabled, the image looks crisp no matter how much I zoom out. Alternatively, you dont have to necessarily turn off GPU Performance. You can easily go to VIEW > PREVIEW IN CPU and vice versa as needed. I dont s...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Check your Display Performance settings. My guess is that InDesign is using Typical rather than High Quality settings. Settings can be changed application wide via Preferences > Display Performance or on a per Object basis from (menu bar) View > Display Performance.

Screen Shot 2020-10-27 at 9.38.50 PM.pngScreen Shot 2020-10-27 at 9.39.04 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Thanks for your suggestion Scott.That was the first thing I checked. My settings are set to high quality like your screenshots. I've tried switching to typical then back to high quality to see if maybe it's a glitch, still haven't fixed the issue. 😭

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Hmmm. Strange. Here's hoping someone else has a better suggestion. Good luck!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

UPDATE: I found the answer and updating this thread in case anybody runs into a similar issue. I'm not sure if this is a bug within InDesign or a Graphics Card issue. I'm going to keep investigating. My Specs are below for reference.

 

I disabled the GPU Performance in the preferences. Once disabled, the image looks crisp no matter how much I zoom out. Alternatively, you dont have to necessarily turn off GPU Performance. You can easily go to VIEW > PREVIEW IN CPU and vice versa as needed. I dont see a need to have GPU Preview activated unless you want to use the animated zoom and smoother scrolling/panning. 

 

My Specs:

MacPro 5, 1

16GB Ram

Mohave

Sapphire Pulse Radeon RX 580 8GB GDDR5

 

Hope this helps anybody in the future. Cheers!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines