Highlighted

InDesign Ink Coverage Quirk

Explorer ,
Jul 04, 2020

Copy link to clipboard

Copied

Hello All,

I'm having a really exasperating problem with InDesign. The POD company that my client is using has a very restrictive ink coverage limit of 240%. I have accommodated this by creating a CMYK color profile, of course, and have applied it to all of the photos and page backgrounds used in the book. I've created my own colors for the text, a version of rich black—50/50/60/80 (more of a deep brown really, which suits the work)—and several other print colors, and they've all been checked thoroughly. I've checked through all my Paragraph and Character Styles and everything is set to the correct color swatch. And yet, still, certain sections of my book are showing up as out of gamut with regard to ink coverage. (I'm using Adobe Acrobat's Print Production to look for out of gamut sections.) I've tried everything I can think of. I've rechecked all the Styles. I've changed the color to something else and then back again. Nothing.

 

What is really weird is that text with the exact same Styles and colors on other pages is fine, but just on certain pages it goes out of gamut. I checked my page backgrounds and they're fine. At one point, I noticed that a couple of them were still RGB and quickly converted them. I tried reapplying the master pages in case InDesign still had it in its stubborn head that the old RGB pages were there. But the problem still persists. It's about 12 pages out of 400 that are a problem. The book is entirely done except for this one hiccup.

 

I'm pulling my hair out. Does anyone have any ideas as to what might be wrong.

 

Thank you for your help.

—Michael

Figured out my own problem right after I posted this.
It was the actual text boxes for the pages in question. They were set to "Multiply" instead of "Normal." Not sure how they got that way, but changing them back fixed the problem.

*Edited to correct typo. "Multiple" should have been "Multiply."

TOPICS
Print, Publish online

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign Ink Coverage Quirk

Explorer ,
Jul 04, 2020

Copy link to clipboard

Copied

Hello All,

I'm having a really exasperating problem with InDesign. The POD company that my client is using has a very restrictive ink coverage limit of 240%. I have accommodated this by creating a CMYK color profile, of course, and have applied it to all of the photos and page backgrounds used in the book. I've created my own colors for the text, a version of rich black—50/50/60/80 (more of a deep brown really, which suits the work)—and several other print colors, and they've all been checked thoroughly. I've checked through all my Paragraph and Character Styles and everything is set to the correct color swatch. And yet, still, certain sections of my book are showing up as out of gamut with regard to ink coverage. (I'm using Adobe Acrobat's Print Production to look for out of gamut sections.) I've tried everything I can think of. I've rechecked all the Styles. I've changed the color to something else and then back again. Nothing.

 

What is really weird is that text with the exact same Styles and colors on other pages is fine, but just on certain pages it goes out of gamut. I checked my page backgrounds and they're fine. At one point, I noticed that a couple of them were still RGB and quickly converted them. I tried reapplying the master pages in case InDesign still had it in its stubborn head that the old RGB pages were there. But the problem still persists. It's about 12 pages out of 400 that are a problem. The book is entirely done except for this one hiccup.

 

I'm pulling my hair out. Does anyone have any ideas as to what might be wrong.

 

Thank you for your help.

—Michael

Figured out my own problem right after I posted this.
It was the actual text boxes for the pages in question. They were set to "Multiply" instead of "Normal." Not sure how they got that way, but changing them back fixed the problem.

*Edited to correct typo. "Multiple" should have been "Multiply."

TOPICS
Print, Publish online

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 04, 2020 0
Explorer ,
Jul 04, 2020

Copy link to clipboard

Copied

Figured out my own problem right after I posted this.
It was the actual text boxes for the pages in question. They were set to "Multiply" instead of "Normal." Not sure how they got that way, but changing them back fixed the problem.

*Edited to correct typo. "Multiple" should have been "Multiply."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Adobe Community Professional ,
Jul 05, 2020

Copy link to clipboard

Copied

Multiple or multiply (a blending mode from the Effect panel)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 1
Explorer ,
Jul 05, 2020

Copy link to clipboard

Copied

Sorry. Typo. I meant "Multiply" not "Multiple." I blame a long week of being kept awake by fireworks every night.

 

—Michael

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Adobe Community Professional ,
Jul 05, 2020

Copy link to clipboard

Copied

That would explain it. Muliply would merge the top object with your rich black with whatever is beneath it, therefore [possibly] increasing the percentage of ink.

 

It's possible it was selected once with nothing selected, setting a default in the document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 1