Highlighted

Indesign Interactive PDF wipes cropping of videos and unable to play without flash.

New Here ,
Jul 18, 2020

Copy link to clipboard

Copied

So im working on a design document that has both videos and pictures, showing images and then followup videos almost like a presentation. Upon exporting it, the video settings are wiped and they no longer can play and any pdf viewer i use says it can not play the videos due to flash player not being supported anymore.

 

The EPUB previewer displays everything perfectly and to exact desire, I'd hate to have to present using the EPUB with the document open in indesign in the background.

 

Any work arounds or suggestions? Adobe 2020 version.

Correct answer by Frans_van_der_Geest__ACP_ | Adobe Community Professional

Go to Preferences in Acrobat, Media and untick use Flash player. Restart Acrobat. Now it will play if the video is in h246 mp4 format.

This works since the May release for Acrobat, so be sure every user is updated to the last Acrobat version!

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign Interactive PDF wipes cropping of videos and unable to play without flash.

New Here ,
Jul 18, 2020

Copy link to clipboard

Copied

So im working on a design document that has both videos and pictures, showing images and then followup videos almost like a presentation. Upon exporting it, the video settings are wiped and they no longer can play and any pdf viewer i use says it can not play the videos due to flash player not being supported anymore.

 

The EPUB previewer displays everything perfectly and to exact desire, I'd hate to have to present using the EPUB with the document open in indesign in the background.

 

Any work arounds or suggestions? Adobe 2020 version.

Correct answer by Frans_van_der_Geest__ACP_ | Adobe Community Professional

Go to Preferences in Acrobat, Media and untick use Flash player. Restart Acrobat. Now it will play if the video is in h246 mp4 format.

This works since the May release for Acrobat, so be sure every user is updated to the last Acrobat version!

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 18, 2020

Copy link to clipboard

Copied

What does " I'd hate to have to present using the EPUB with the document open in indesign in the background." mean? That makes absolutely zero sense to me.

 

You can pretty much forget doing this with PDF.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Jul 18, 2020

Copy link to clipboard

Copied

I assume the OP means that the FXL epub document will not be displayed correctly by any of the epub readers on their system. We might assume also that means the OP works on Windows, since Apple's ecosystem includes a good reader by default on both iOS and MacOS. And therefore I assume that the only way to display their epub file correctly is by viewing it in InDesign's epub preview, and hence InDesign must be running in the background. Indeed, hardly an ideal situation.

 

Solution: Insteall Thorium epub reader on Windows. It does display InDesign's generatedFXL epub files correctly. It's the only reader which does, it seems.

https://www.edrlab.org/software/thorium-reader/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 18, 2020

Copy link to clipboard

Copied

It sounds like your solution would be a Powerpoint presentation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 19, 2020

Copy link to clipboard

Copied

If you really still want to use PDF (Powerpoint is a great presentation tool, that's what it's for), please tell us the specific PDF viewers in use and actual version number like 2016.344.34345 of each. (Not "latest" please).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 19, 2020

Copy link to clipboard

Copied

Go to Preferences in Acrobat, Media and untick use Flash player. Restart Acrobat. Now it will play if the video is in h246 mp4 format.

This works since the May release for Acrobat, so be sure every user is updated to the last Acrobat version!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Hi Frans,

I see three preferences with Acrobat Pro or Adobe Reader regarding "Media":

"3D & Multimedia", "Multimedia (legacy)", "Multimedia Trust (legacy)"

 

"Use Flash Player for playing 3D and multimedia content" is an option of "3D & Multimedia".

Is it enough to turn off that setting? Or should I do something else in "Multimedia (legacy)" and "Multimedia Trust (legacy)"?

 

Perhaps we have to set as well:

"Multimedia Trust (legacy)" > Trust Options >

[ x ] Allow multimedia operations

Permission for Adobe(R) Flash(R) Player is set to Never

 

Just wonder…

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 20, 2020

Copy link to clipboard

Copied

Uwe, what is your specific version of Acrobat and Reader? It seems outdated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Yes just turn them off and restart (this is from my Dutch version)

 

Schermafbeelding 2020-07-20 om 15.44.26.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...