Highlighted

indesign Lato letters "ci" turns into "<<"

New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Just ran into a serious problem where the letters in every word in a document that contains "ci" like the word Participate ends up like this in the document "Parti<<pate" the letters ci keep swapping out for the symbol <<  It is happening in the (Lato) which has a Glyft option to swap out the letters ci for the symbol <<

 

The problem is I have to go into every document and hand fix this. We thought turning off this option for the Glyft looked like it fixed this, BUT it showed up in the Merged Data in 75,000 letter mailing that printed. How do I fix this globably so it wont come back???

Adobe Community Professional
Correct answer by Bevi_Chagnon___PubCom | Adobe Community Professional

Suggestion #1: See if turning off ligatures in InDesign helps correct the problem. Do this in Preferences, as well as in your Paragraph and Character styles.

 

"ci" is a ligature, but not a common one and most fonts don't contain its glyph.

 

Suggestion #2: do you find the same problem if you swap out Lato for another OpenType font?

 

Topics

How to, Print, Type

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

indesign Lato letters "ci" turns into "<<"

New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Just ran into a serious problem where the letters in every word in a document that contains "ci" like the word Participate ends up like this in the document "Parti<<pate" the letters ci keep swapping out for the symbol <<  It is happening in the (Lato) which has a Glyft option to swap out the letters ci for the symbol <<

 

The problem is I have to go into every document and hand fix this. We thought turning off this option for the Glyft looked like it fixed this, BUT it showed up in the Merged Data in 75,000 letter mailing that printed. How do I fix this globably so it wont come back???

Adobe Community Professional
Correct answer by Bevi_Chagnon___PubCom | Adobe Community Professional

Suggestion #1: See if turning off ligatures in InDesign helps correct the problem. Do this in Preferences, as well as in your Paragraph and Character styles.

 

"ci" is a ligature, but not a common one and most fonts don't contain its glyph.

 

Suggestion #2: do you find the same problem if you swap out Lato for another OpenType font?

 

Topics

How to, Print, Type

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 30, 2020

Copy link to clipboard

Copied

You do not mention what "this option" is but I am betting you are referring to "Ligatures".

 

What you encounter might be this: you have more than one version of this font installed, with different version numbers. This confuses InDesign; it attempts to use the ligature glyphs of one version for the other. You can check if this is the cause of problem, and solve it:

1. Use the Find Font dialog to get the exact path of the current version of Lato.

2. Close the document.

3. Remove the font. (If it is installed in your OS, remove it. If it's in one of InDesign's 'magic' folders -- "Fonts" or "Document fonts" -- just move it somewhere ID will not be able to find it.)

4. Open the document again. If InDesign complains that the font cannot be found, then ... this was not the problem. Else, check with Find Font where it now finds Lato.

5. Decide which version of Lato you want to keep, and delete the other.

 

(Ad.4: if this is the case, your font cache may have been contaminated. Google for the exact instructions for your OS on how to clear this, then reinstall the font.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

Suggestion #1: See if turning off ligatures in InDesign helps correct the problem. Do this in Preferences, as well as in your Paragraph and Character styles.

 

"ci" is a ligature, but not a common one and most fonts don't contain its glyph.

 

Suggestion #2: do you find the same problem if you swap out Lato for another OpenType font?

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs | Books @ www.PubCom.com/books — NEW! Accessible InDesign + PDF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 10, 2020

Copy link to clipboard

Copied

Hi there,

 

I hope your issue is resolved already but in case you need more assistance please reply to this thread. 

Else, if any of the solutions above helped, please confirm. 

 

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...