Highlighted

Indesign Master Page Content Shifts When a New Page is Inserted (Indesign CC 2019)

Community Beginner ,
Jan 15, 2019

Copy link to clipboard

Copied

I want my master page item to stay on top of ALL my webpages. This is the way it is supposed to be place on every page in InDesign.Screen Shot 2019-01-15 at 5.14.15 PM.png

Screen Shot 2019-01-15 at 5.16.28 PM.png

But whenever I need to add or insert a new page. My entire top navigation bar is bumped down on all the following pages. Below is the result. Can people tell me what is causing that to happen and how this can be fixed?

Screen Shot 2019-01-15 at 5.27.19 PM.png

Thank you!

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

loralucy2  wrote

There is no workaround?

Creating new master pages for all individual sized pages would be an option.

You could do a master page from a document page:

1. Select the document page in the Pages panel

2. Go to the panel's flighout menu and do:

Master Pages > Save as Master Page ( my wording, I'm on a German InDesign )

Alternate Layouts where every alternate layout is of different size would be another one, but that would perhaps mean starting over with a new document from scratch.

Regards,
Uwe

Views

388

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign Master Page Content Shifts When a New Page is Inserted (Indesign CC 2019)

Community Beginner ,
Jan 15, 2019

Copy link to clipboard

Copied

I want my master page item to stay on top of ALL my webpages. This is the way it is supposed to be place on every page in InDesign.Screen Shot 2019-01-15 at 5.14.15 PM.png

Screen Shot 2019-01-15 at 5.16.28 PM.png

But whenever I need to add or insert a new page. My entire top navigation bar is bumped down on all the following pages. Below is the result. Can people tell me what is causing that to happen and how this can be fixed?

Screen Shot 2019-01-15 at 5.27.19 PM.png

Thank you!

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

loralucy2  wrote

There is no workaround?

Creating new master pages for all individual sized pages would be an option.

You could do a master page from a document page:

1. Select the document page in the Pages panel

2. Go to the panel's flighout menu and do:

Master Pages > Save as Master Page ( my wording, I'm on a German InDesign )

Alternate Layouts where every alternate layout is of different size would be another one, but that would perhaps mean starting over with a new document from scratch.

Regards,
Uwe

Views

389

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 15, 2019 1
Community Beginner ,
Jan 16, 2019

Copy link to clipboard

Copied

There is no workaround?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2019 0
Adobe Community Professional ,
Jan 16, 2019

Copy link to clipboard

Copied

Have you manually adjusted the page size with the page tool.

For example, if you originally set your document up to a page size. Then change the page size with the page tool - then it won't match the master page size.

Try dragging your master page to down to one of the pages in the pages panel to apply  Learn how to use master pages in InDesign

That's the first thought on this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2019 0
Adobe Community Professional ,
Jan 17, 2019

Copy link to clipboard

Copied

loralucy2  wrote

There is no workaround?

Creating new master pages for all individual sized pages would be an option.

You could do a master page from a document page:

1. Select the document page in the Pages panel

2. Go to the panel's flighout menu and do:

Master Pages > Save as Master Page ( my wording, I'm on a German InDesign )

Alternate Layouts where every alternate layout is of different size would be another one, but that would perhaps mean starting over with a new document from scratch.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2019 0
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

I have exactly the same problem (InDD 15.1.2). Pages in my document needs to have varied heights related to the specific contents. When inserting any new page, master items centers vertically on ALL pages that does not have same heigth as its master page.

It would be more logical if master items would stay aligned to the top. Is there any method for that?

 

For now, on every page in speak, I have to select the Page Tool, turn on "Show master page overlay" and manually reposition the master by dragging the master outline into place. Any less work-heavy solution is much appreciated!

 

Thanks

Jesper

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0