Indesign object styles

New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Hi, I want to create an object style for a text field on an interactive PDF. However, when I try to make the style it says "Height: Off". Can someone help me switch this on?

 

Many thanks

TOPICS
Bug, Performance

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 04, 2021 Jan 04, 2021
It sounds like you're viewing the Style Settings with "General" selected on the Basic Attibutes list. Instead: Under Basic Attribtes, click on Size and Position Options to access that setting page. Then, use the Adjust menu under Size to set a Height, a Width, or both.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

It sounds like you're viewing the Style Settings with "General" selected on the Basic Attibutes list.

Instead:

Under Basic Attribtes, click on Size and Position Options to access that setting page. Then, use the Adjust menu under Size to set a Height, a Width, or both.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much, of course!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines