InDesign on MacBook Air m1 does not open documents

Community Beginner ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

I open or want to make a new document. When I click on create, there is no document. It is visible in recent, but the startscreen is still there and there is no new or recent document to work on.

Am I missing something?

 

version 16.2 on MacBook Air m1. 

TOPICS
How to

Views

160

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 24, 2021 Apr 24, 2021
Solved!:sellect in window essentials and the document will open. 

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

File > New is the usual way of creating a new document.

If you can't do that try resetting the InDesign preferences to see if that sorts out the issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Yes I open file and choose new and document. When I create a document. There is no document on my screen. When I close / stop indesign he is asking to save or delete the document. But is neve4 see this document.

i opened the indesign with shift opt, ctrl and command click and clicked on yes. But it is still a problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialogue appears, asking you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

That is exactly what I said and did. I solved it with selecting essentials in window.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Solved!:

sellect in window essentials and the document will open.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

If resetting the InDesign preferences doesn't solve the problem uninstall InDesign using the drop-down menu in the Creative Cloud app, if when you reinstall InDesign the problem persists use the Adobe Cleaner Tool:

https://helpx.adobe.com/uk/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

it seems that is the known compatibility issue between InDesign and M1

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

As i replied. It is solved.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

good for you.
As I wrote before for other users who may encounter similar problems it seems here is the known incompatibility between Indesign and M1.
So the real solution will be when apple and adobe definitly fix this problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines