Highlighted

InDesign opening multiple files without being asked to

New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

When attempting to open a file while no other documents open, about half the time InDesign decides to open one or more other documents that I've recently opened/worked on without me asking it to open those files. How do I get it to stop doing that?

 

This sounds like it's not a big deal, but as I'm working from home and accessing files on my office server, sometimes these extra files stall my workflow for 5-20 minutes depending on the size of the file it decides to open. 

TOPICS
Bug

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign opening multiple files without being asked to

New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

When attempting to open a file while no other documents open, about half the time InDesign decides to open one or more other documents that I've recently opened/worked on without me asking it to open those files. How do I get it to stop doing that?

 

This sounds like it's not a big deal, but as I'm working from home and accessing files on my office server, sometimes these extra files stall my workflow for 5-20 minutes depending on the size of the file it decides to open. 

TOPICS
Bug

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 22, 2020 0
Adobe Community Professional ,
Sep 22, 2020

Copy link to clipboard

Copied

The usual reason for that to happen is if InDesign crashed while the extra files were open.  

You could try resetting your InDesign preferences to see if that helps. 

https://helpx.adobe.com/indesign/using/setting-preferences.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 1
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

I appreciate the answer, but this didn't work for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi Beth,

don't know if that happens, that your InDesign crashed while documents were open.

To get rid of the process that InDesign likes to restore documents the next time you start up you have to look after *.idlk files with a tilde character at the beginning of the name. If you absolutely sure you do not want to restore old documents do two things.

 

Before you start up InDesign:

[1] Delete all *.idlk files.

The idlk files resides in the folders of your InDesign documents that InDesign likes to restore.

[2] Delete the InDesign cache folder.

The path of the cache folder is listed at the page SJRiegel was linking to.

Just scroll down a bit and look into the table under "Restore all preferences and default settings".

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

I guess I didn't word my post properly. These aren't files that the program is trying to restore after a crash (my InDesign rarely crashes).These are files randomly opening when I attempt to open a file from the Recent list that is visible when you open the program without opening a file. I double-click on one to open it and it chooses one or more from the recents list. They're all files that were closed properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi Beth,

thanks. Now the issue is clear. However, I have no idea why this happens to you.

 

You could reset the number of recent files to zero in your InDesign Preferences in category File Handling for a while.

Then restart InDesign and reset the number again to its previous value. By default this is 20, I think.

 

If that does not help: Try to delete your InDesign cache folder as well.

Last resort: Uninstall and reinstall InDesign.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0