Locked

InDesign Share for Review blank window

New Here ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

Hi,

the share for review tool used to work but now i only get the spinning circle when clicking update link. No progress at all.... new installation and logout from adobe didn't help.
(it's on a windows system)  

Any ideas?

Thanks for your help

TOPICS
Bug, Performance

Views

5.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 12, 2021 May 12, 2021
Hi all, Sorry about the trouble this issue has caused. We've fixed this in the latest release. Please update InDesign to v16.2.1 to get this fixed. Here's the link with more details:  https://indesign.uservoice.com/forums/601180/suggestions/40698859 In case you are still facing this issue, please try the suggestions shared on this help article. We hope that this information helps in improving your experience of using this feature but if you need further assistance, please post your query i...

Likes

Translate

Translate
replies 163 Replies 163
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi Chris,

Without cracking why the bug keeps occurring, I have found that if I log
out/in of the Creative Cloud on my desktop, it refreshes the software, and
when I open my document the next time the ability to update my 'Share for
Review' link reappears.

This is a relatively tedious and not fool-proof band-aid solution, but it's
helping in the meantime while I'm assuming the feature is being worked on
in the back-end.

I hope this is helpful!

Best,
Kat

--




*Kat Gowland (she/her)*
Design Associate
*Global Designing Cities Initiative*National Association of City Transportation Officials (NACTO)
120 Park Ave, 21st Floor, New York, NY 10017
www.nacto.org | @nacto | @globalstreets

m: +1 (410) 972 1084

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

This happens to me daily. Review "feature" stops working. And the only way to make it start working again is to log out of CC then log back in. But that also means closing every other Adobe app i have running whi can be illustrator, acrobat, photoshop and after effects and media encoder. then I get to reopen all those apps and the files. What a waste of time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Also having this same problem and logging in/out is not working. This would be such a great tool if it actually worked. Too bad.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Same problem. Logging out/in not working for me either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

Hi, had the same problem here. Log in/out helped for me, thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Hello!

 

The 'Share for Review' feature was working on my InDesign 2020 for a while but then stopped working on Thursday, Dec 10th. I saw that there was an update available so I updated everything and now have InDesign 2021. Alas, I am having the same issue. When I select 'Share for Review' I see only an empty box. Please see screenshot. 

 

Thank you in advance for your help!

 

Haley

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Same issue now as of this morning (16th) have ditched cache and prefs with no luck.

 

Could a security setting in Big Sur block it, I can't see how as InDesign is in firewall as allowed and worked (sort of) fine till today

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

My 'Share for Review' is now working. First I uninstalled and then reinstalled InDesign. Then I logged out of Adobe Creative Cloud and then logged back in. It worked after this for me, good luck! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

I have it working too, signing out of Creative Cloud app then signing back in fixed it. Have had to do this a few times over last week

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. I'd request you to try the suggestions given on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/40698859-share-for-revi...)& let us know if they help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

I've jus started using this so it is likely user error. I've created an online review share and the proofer has added her comments to the online document. However, when I now open up the ID document locally, there is no exisiting share in the Share and Review panel and there are no comments available to view. It seems like the 'link' between the local ID doc and the online share has somehow been broken. Any help appreciated. TIA!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Share for review was the best thing Adobe has ever done for ease of feedback. I use it constantly at work and the load circle keeps getting stuck at like 5/6 of the way complete. It has been happening quite a bit in the documents I'm trying to share, but it's not all of them. I've restarted the program countless times and have restarted my machine a few times too, no luck. Anyone have an answer or suggestion to fix this? Please let me know!! Thanks a mill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of OS & InDesign? Does it happen on a specific document?

Have you tried resetting preferences? If not, please try doing that & let us know if it helps.

**Please note that resetting preferences will remove all the custom settings and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Hello! I'm running macOS Catalina and InDesign 2021, so I'm quite confused what's going on. It's on multiple docs, and I'm getting a 404 at that hyperlink you provided. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

I also didn't start having the issues until I updated to 2021 too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this. I'd request you to try the suggestions given on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/40698859-share-for-revi...)& let us know if they help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

I can get share for review to load up and create the link. Once the link is clicked on, the editor window pops up in the browser.

 

All the annotation tools show up for about 5 sec, then all of them (except the thumbtack and pen) disappear. I've tried using a different browser (currently on Chrome), and clearing caches...but it always does the same thing.

Any idea why those 3 tools keeping vanishing?

Screen Shot 2020-11-02 at 9.37.01 AM.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

My team is trying very hard to make use of Share for Review, but we are having a problem. Every time we attempt to refresh the link to show our work, the process wheel seizes. In order for the work to be reviewed, the sender must close out of the program and re-open the document. This works, but it is very inefficient. This is happening across different servers and operating systems. I use an iMac w/4.2 GHz Quad-Core intel Core i7 processor and Radeon Pro 575 4 GB graphics

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I am having the same problem... Must be a VERY annoying bug? Any better solve?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I updated all my Adobe software programs last week.


After the update the Share for Review stopped allowing me to update the link online for others to see new changes to the document. In addition, the Review tab in InDesign is completely blacked out and I cannot even see comments anymore.

 

I am experiencing a lot of bugs after the update.


Anyone else running into this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Can you try the following:

1. Close InDesign.
2. Bring up Creative Cloud Desktop (CCD) and Sign out.
3. Launch InDesign and Sign in here (not from the CCD).
4. Create a new document.
5. Open Share for Review panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Good Morning,

This was resolved by signing out, shutting down and restarting the computer
and then signing back in.


Thanks,

Joe
<PII removed by moderator>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

I am having a similar problem: when I click Update Link, on a Share for Review I just created, all I see is a spinning blue circle. For hours. I am on Win 16.1 x64, current patch of Win10 (19042.804). Signing out, restarting the PC, and signing in again from InDesign makes no difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

This kept recurring on an intermittent basis. I finally did a (2-hour) support call with tech support. The tech finally did the following (which you can do yourself without a tech call now that you know what to do):

  1. Task Manager > Close everything that starts with Adobe BUT make  sure you close Adobe IPC Broker last
  2. Run AdobeCreativeCloudCleanerTool.exe (download from https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html) and follow instructions (runs in PowerShell)
    1. Uninstall Processes
    2. Uninstall CC App and Reinstall

So far, seems to be working. Wonder if this was from somethiing corrupted from an earlier version of Share for Review? Share for Review seems to be rapidly improving!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. I'd request you to try the suggestions given on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/40698859-share-for-revi...)& let us know if they help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines