InDesign shows error while starting - ObjectModelLib.rsrc conflict

New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I'm having issues opening the InDesign app. When opening it the following error message appears: "The ObjectModelLib.rsrc plug-in is in conflict with ObjectModelLib.rsrc. Try deleting one of two plug-ins, then start InDesign again." However, I've already tried:

- deleting two extra 'ObjectModelLib.rsrc' that was in the Resources file of Adobe Indesign 2020;

- signing out and in of CC

- restarting my laptop;

- checking for troubleshoot fonts

- run ID in safeboot

- (the app is up to date)

Nothing works...

 

Would be very grateful if someone could help, it's been days since I couldn't use InDesign 😞

 

Many thanks!!

TOPICS
Bug

Views

517

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 12, 2020

Copy link to clipboard

Copied

Have you tried uninstalling / reinstalling ID?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

Yes, forgot to mention it but I deinstall and reinstall twice already! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

Try removing every plug-in and start by adding one after the another to see which one is creating the issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 19, 2020

Copy link to clipboard

Copied

I am having the same issue! Has anyone found a solution yet? Pleeeeease

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

I have the same problem. is there a solution?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 17, 2021

Copy link to clipboard

Copied

I am also having the same issue. Ugh.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

Same issue as well.

Anyone able to get hold of ADOBE? Seems pretty bad that so many are having this issue and no company support response.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more