Highlighted

InDesign shows error while starting - ObjectModelLib.rsrc conflict

New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I'm having issues opening the InDesign app. When opening it the following error message appears: "The ObjectModelLib.rsrc plug-in is in conflict with ObjectModelLib.rsrc. Try deleting one of two plug-ins, then start InDesign again." However, I've already tried:

- deleting two extra 'ObjectModelLib.rsrc' that was in the Resources file of Adobe Indesign 2020;

- signing out and in of CC

- restarting my laptop;

- checking for troubleshoot fonts

- run ID in safeboot

- (the app is up to date)

Nothing works...

 

Would be very grateful if someone could help, it's been days since I couldn't use InDesign 😞

 

Many thanks!!

Topics

Bug

Views

291

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign shows error while starting - ObjectModelLib.rsrc conflict

New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I'm having issues opening the InDesign app. When opening it the following error message appears: "The ObjectModelLib.rsrc plug-in is in conflict with ObjectModelLib.rsrc. Try deleting one of two plug-ins, then start InDesign again." However, I've already tried:

- deleting two extra 'ObjectModelLib.rsrc' that was in the Resources file of Adobe Indesign 2020;

- signing out and in of CC

- restarting my laptop;

- checking for troubleshoot fonts

- run ID in safeboot

- (the app is up to date)

Nothing works...

 

Would be very grateful if someone could help, it's been days since I couldn't use InDesign 😞

 

Many thanks!!

Topics

Bug

Views

292

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 12, 2020

Copy link to clipboard

Copied

Have you tried uninstalling / reinstalling ID?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

Yes, forgot to mention it but I deinstall and reinstall twice already! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

Try removing every plug-in and start by adding one after the another to see which one is creating the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

I am having the same issue! Has anyone found a solution yet? Pleeeeease

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...