Highlighted

InDesign - sice matching

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Dear Community,

I have a problem with inDesign.

I have drawn a frame around a heart and I want it to have the same contour thickness. But if I set the same pt size (4), the line of the heart is optically thinner than that of the frame. Could you tell me why and how I can fix that problem?

Adobe Community Professional
Correct answer by SJRiegel | Adobe Community Professional

In the hamburger menu in the upper right of the interface, choose Reset Scaling to 100%, then re-apply the 4 pt size. 
Redefine Scaling as 100%Redefine Scaling as 100%

To prevent this problem going forward, in your InDesign Preferences, under General - change your Object Editing to Apply to Content. 

Apply to ContentApply to Content

Topics

Bug, EPUB, Scripting, SDK

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign - sice matching

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Dear Community,

I have a problem with inDesign.

I have drawn a frame around a heart and I want it to have the same contour thickness. But if I set the same pt size (4), the line of the heart is optically thinner than that of the frame. Could you tell me why and how I can fix that problem?

Adobe Community Professional
Correct answer by SJRiegel | Adobe Community Professional

In the hamburger menu in the upper right of the interface, choose Reset Scaling to 100%, then re-apply the 4 pt size. 
Redefine Scaling as 100%Redefine Scaling as 100%

To prevent this problem going forward, in your InDesign Preferences, under General - change your Object Editing to Apply to Content. 

Apply to ContentApply to Content

Topics

Bug, EPUB, Scripting, SDK

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 31, 2020

Copy link to clipboard

Copied

In the hamburger menu in the upper right of the interface, choose Reset Scaling to 100%, then re-apply the 4 pt size. 
Redefine Scaling as 100%Redefine Scaling as 100%

To prevent this problem going forward, in your InDesign Preferences, under General - change your Object Editing to Apply to Content. 

Apply to ContentApply to Content

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Your are amazing! Thank you very much 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...