Indesign Text Alignment Greyed Out / Not Working

New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hello,

 

I tried looking everywhere but I can't seem to find a solution. I've been working with InDesign 2019 for a while now and it's been working just fine but for some reason it stopped working today. Is there a reason why I can't click the Text Alignment tool in the toolbar section? It seems to have been disabled and even if I'm using the text tool, it won't allow me to use it. I've tested it in ID 2020 and it works just fine but not on 2019. Not sure if it's a bug or if clicked something but can't really figure it out...

 

Thanks!

Screen Shot 2021-04-07 at 3.34.01 PM.png

TOPICS
Type

Views

47

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Problems with malfunctioning items within the interface such as this can usually be solved by deleting your InDesign cache files (which is not the same as deleting preferences). 

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines