InDesign Text Frame Automatically Putting Unwanted Inset Spacing

New Here ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

About 6 months ago, noticed that one of the publications I have worked on for years started putting a 1p3 inset spacing in the text frame for every text box I create or flow using the direct selection arrow throughout the document (happens for all columns, departments, headers,etc...so across all my paragraph styles). I have to manually remove the inset spacing for every text box created. I don't see an option to set or remove text frame formatting in the text frame options dialog box. I never tried or intended to format the text frame as it has always defaulted to 0p0. How can I remove this unwanted auto formatting? I tried to backsave as an IDML and re-open with the latest version of the program, among other things without success. Thanks!

 

TOPICS
How to, Type

Views

94

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 05, 2020 Dec 05, 2020
It sounds like you or someone else changed the default for that document. When nothing is selected you can change the defualt settings for some objects. So make sure no text frame is selected then go to Object > Text Frame Options. Change the inset there and you change the defualt for all new text frames. Do this in an open document and you change the default for that document only. Do this with no document open and you change the default for any new documents you create on taht installation of ...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

It sounds like you or someone else changed the default for that document. When nothing is selected you can change the defualt settings for some objects. So make sure no text frame is selected then go to Object > Text Frame Options. Change the inset there and you change the defualt for all new text frames. Do this in an open document and you change the default for that document only. Do this with no document open and you change the default for any new documents you create on taht installation of InDesign (i.e. that computer). There is no way to cahnge the default for multiple documents without scripting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Thank you so much! That did the trick! I was always selecting/in a text frame when I was trying to correct it. Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Did not Work! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines