InDesign / Tomaxxi layers error

New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Hi, I've installed the latest update of InDesign 16.0, and I'm using Tomaxxi layers to automatically generate layers of each design I'm making.

Sudddenly it says "Cannot handle the request because a modal dialog or alert is active"

And Tomaxxi Auto Apply layers is no longer working. It is enabled, but I have to manually apply the layers. 

In the 15.2 version this was not a problem.

Can anyone help me?

TOPICS
Bug

Views

88

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 22, 2020 Oct 22, 2020
You must contact the developer of Tomaxxi layers. We cannot help you here. There may be an updated version of the plug-in/script for InDesign 16.0.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

You must contact the developer of Tomaxxi layers. We cannot help you here. There may be an updated version of the plug-in/script for InDesign 16.0.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines