Indesign unable to launch on macOS 10.15.7

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Am running Indesign on an IMac and the opening sequence has been getting slower and slower until it has now shown me just the spinning ball and Indessign will not open.  I have to 'force quite' to get away from the spinning ball.   Indesign is up to date and the IMac is 10.15.7

Can anyone assist

Tony

TOPICS
Performance

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

How much RAM and spare disk capacity do you have?

It might be worth resetting your InDesign preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. I hope your issue is resolved by now. If you still have issues, you may try the suggestions given on this community post(https://community.adobe.com/t5/indesign/advanced-troubleshooting-for-launch-issues/td-p/11394034?pag...) & let us know if they help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

LATEST

Reset your preferences

 

Try this 

Delete InDesign preferences with shortcuts

You can delete the replaceable InDesign SaveData and InDesign Defaults files by holding down the following keys while InDesign is launching:

  • Windows: Shift+Ctrl+Alt
  • Mac OS: Shift+Control+Option+Command

 

If not working more detailed instructions here

https://helpx.adobe.com/ie/indesign/kb/indesign-preferences-support-file-locations.html

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines