Highlighted

InDesign workspace window is off screen

New Here ,
Feb 11, 2020

Copy link to clipboard

Copied

I was using InDesign at work with my laptop connected to my fancy new superwide monitor. Then I came home and tried to open the same files on my laptop without the superwide monitor. The workspace windows are apparently opening up offscreen where I can't see or grab them. I've tried changing the resolution, but can't go small enough to pull the windows into view. I've done a lot of searches on the topic but nothing seems to help or reset the windows and all the solutions provided are from at least a year ago. Any other suggestions?

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

 
 
 
 

 

My workspace was completely off the screen while using InDesign on my macbook pro. (It happened after disconnecting from a larger display monitor.)

I've been searching for an answer and this just worked for me  - In InDesign go to Window and make sure Application Frame is unchecked.  Once I did this the application window popped back in where I was able to resize it.

Hope this helps!

 

-amy

TOPICS
Bug, Feature request

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign workspace window is off screen

New Here ,
Feb 11, 2020

Copy link to clipboard

Copied

I was using InDesign at work with my laptop connected to my fancy new superwide monitor. Then I came home and tried to open the same files on my laptop without the superwide monitor. The workspace windows are apparently opening up offscreen where I can't see or grab them. I've tried changing the resolution, but can't go small enough to pull the windows into view. I've done a lot of searches on the topic but nothing seems to help or reset the windows and all the solutions provided are from at least a year ago. Any other suggestions?

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

 
 
 
 

 

My workspace was completely off the screen while using InDesign on my macbook pro. (It happened after disconnecting from a larger display monitor.)

I've been searching for an answer and this just worked for me  - In InDesign go to Window and make sure Application Frame is unchecked.  Once I did this the application window popped back in where I was able to resize it.

Hope this helps!

 

-amy

TOPICS
Bug, Feature request

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 11, 2020 0
Adobe Community Professional ,
Feb 11, 2020

Copy link to clipboard

Copied

Try maximizing the window:

  • Mac: click the green circle in the top left
  • Windows: double click the title bar

~Barb

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 0
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

I am having the same issues. There is no top bar with the colored circle to close or minimize. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
Adobe Community Professional ,
Feb 11, 2020

Copy link to clipboard

Copied

Very frustrating when that happens. Try the following:

 

1. If you're on a Mac, make sure that InDesign's application window is fitted to your screen by clicking on the green "+" button in the upper left.

2. Reset your preferred workspace by clicking on the workspace button and selecting "Reset WorkspaceName". For example, if you're using the Essentials Workspace, select Reset Essentials.

3. If that still doesn't work, try resetting your monitor resolution to any setting, then changing it back to the current setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 0
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Neither of these optins worked for me. Resetting the workspace made the tool bars and such disappear, assumingly to the wherever the rest of inDesign is at

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

Can you provide a screenshot of your desktop with InDesign as the active application so that we can get a better idea of what might be happening?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

Kelwells: please provide a screenshot, along with your operating system and the version of InDesign that you are using.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0
New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

My workspace was completely off the screen while using InDesign on my macbook pro. (It happened after disconnecting from a larger display monitor.)

I've been searching for an answer and this just worked for me  - In InDesign go to Window and make sure Application Frame is unchecked.  Once I did this the application window popped back in where I was able to resize it.

Hope this helps!

 

-amy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 4
Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

Will remember this next time. I restarted the InDesign and that worked too. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 1
New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

thank you Amy! 🙂 x

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

Bless you! That solved it immediately. You're my new favorite person. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

If you're on a Windows laptop try this:

 

Press the Windows+Up Arrow keys to Maximize the window. This should pop the entire InDesign document window to fullscreen on your laptop screen. Don't reduce it though, without hooking up to your external monitor unless you don't want to see it and go through this all over again. Alas, there's no exact equivalent in MacOS, but you can try Option+Spacebar keys and see if it works for your Mac laptop. It may, but it's more of a crapshoot.

 

Good luck,

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0