Highlighted

index not re-generating

Participant ,
Jun 12, 2020

Copy link to clipboard

Copied

I have that awful feeling... I updated to the latest version of InDesign. I continued working on Reference entries. Today when I regenerated the Index, the changes I made in the Index Reference entries are not occuring in the generated Index.

Did I have to regenerate before saving? I have not had a problem previously, and I did often regenerate in order to see my progress.

Help please, I've spent a month on this to make subtopics with fewer entries. As you can see the Reference  entry shows the changes but when I regenerate the Index still shows the old organization.index EMW.JPG

I found that if I generated a new Index instead of regenerating I got the Index back. Scary for a while.but so glad to have solved it.

TOPICS
How to

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

index not re-generating

Participant ,
Jun 12, 2020

Copy link to clipboard

Copied

I have that awful feeling... I updated to the latest version of InDesign. I continued working on Reference entries. Today when I regenerated the Index, the changes I made in the Index Reference entries are not occuring in the generated Index.

Did I have to regenerate before saving? I have not had a problem previously, and I did often regenerate in order to see my progress.

Help please, I've spent a month on this to make subtopics with fewer entries. As you can see the Reference  entry shows the changes but when I regenerate the Index still shows the old organization.index EMW.JPG

I found that if I generated a new Index instead of regenerating I got the Index back. Scary for a while.but so glad to have solved it.

TOPICS
How to

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2020 0
Participant ,
Jun 12, 2020

Copy link to clipboard

Copied

I attached an image of one page where the reference is to twins. The Marker is still there, but the subtopic does not appear in the Index after I update it and regenerate it. Scary...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
Participant ,
Jun 14, 2020

Copy link to clipboard

Copied

I found that if I generated a new Index instead of regenerating I got the Index back. Scary for a while.but so glad to have solved it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 0