Highlighted

Index, pagereferences

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

In my index, page numbers goes like this: 1, 2, 3, 4, 5, 9. I would like them to apear like this: 1- 5, 9. In container i have placed the code ^=, but It don't work. What shal I do?InDesign stikkord.jpg

Adobe Community Professional
Correct answer by Randy Hagan | Adobe Community Professional

You need to make your change further upstream for your page reference entry:

 

  1. Remove the page reference entries for pages 2,3,4 and 5.
  2. Go to the page reference entry for page 1 (you can do that by double-clicking on it in the Index panel) and change it from the default Current Page in your Type: options box and change it to For Next # of Pages, then add 4 in the following Number: edit box, as shown below:

 

1.jpg

 

When you run your index, you'll get the result you're looking for.

 

Hope this helps,

 

Randy

 

TOPICS
How to, Performance

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Index, pagereferences

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

In my index, page numbers goes like this: 1, 2, 3, 4, 5, 9. I would like them to apear like this: 1- 5, 9. In container i have placed the code ^=, but It don't work. What shal I do?InDesign stikkord.jpg

Adobe Community Professional
Correct answer by Randy Hagan | Adobe Community Professional

You need to make your change further upstream for your page reference entry:

 

  1. Remove the page reference entries for pages 2,3,4 and 5.
  2. Go to the page reference entry for page 1 (you can do that by double-clicking on it in the Index panel) and change it from the default Current Page in your Type: options box and change it to For Next # of Pages, then add 4 in the following Number: edit box, as shown below:

 

1.jpg

 

When you run your index, you'll get the result you're looking for.

 

Hope this helps,

 

Randy

 

TOPICS
How to, Performance

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

You need to make your change further upstream for your page reference entry:

 

  1. Remove the page reference entries for pages 2,3,4 and 5.
  2. Go to the page reference entry for page 1 (you can do that by double-clicking on it in the Index panel) and change it from the default Current Page in your Type: options box and change it to For Next # of Pages, then add 4 in the following Number: edit box, as shown below:

 

1.jpg

 

When you run your index, you'll get the result you're looking for.

 

Hope this helps,

 

Randy

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
FRIdNGE LATEST
Advocate ,
Sep 09, 2020

Copy link to clipboard

Copied

10 years ago! …

 

… If no time to really loose! …

 

https://creativepro.com/files/kahrel/indesign/index_update.html

 

No comment!

 

(^/)  The Jedi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0