Highlighted

Indic language options not available in InDesign 2020 Preferences

New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

I am translating a document from english into Arabic using Indesign 2020. I couldnt find the language options in preferences. Any ideas please?

 

Screen Shot 2020-01-30 at 1.40.35 AM.png

 

 

{Renamed by MOD}

Hi Mohamed,

 

Thanks for reaching out. This option is not available in InDesign preferences. To type Arabic in InDesign, please install English-Arabic version of InDesign (https://helpx.adobe.com/indesign/kb/access-install-hebrew-arabic-indesign-illustrator-CC.html). 

Once done, please take a look this help article for Arabic and Hebrew features in InDesign (https://helpx.adobe.com/in/indesign/using/arabic-hebrew.html). 

 

Regards,

Srishti

Topics

Feature request, How to

Views

563

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indic language options not available in InDesign 2020 Preferences

New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

I am translating a document from english into Arabic using Indesign 2020. I couldnt find the language options in preferences. Any ideas please?

 

Screen Shot 2020-01-30 at 1.40.35 AM.png

 

 

{Renamed by MOD}

Hi Mohamed,

 

Thanks for reaching out. This option is not available in InDesign preferences. To type Arabic in InDesign, please install English-Arabic version of InDesign (https://helpx.adobe.com/indesign/kb/access-install-hebrew-arabic-indesign-illustrator-CC.html). 

Once done, please take a look this help article for Arabic and Hebrew features in InDesign (https://helpx.adobe.com/in/indesign/using/arabic-hebrew.html). 

 

Regards,

Srishti

Topics

Feature request, How to

Views

564

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 29, 2020

Copy link to clipboard

Copied

Hi Mohamed,

 

Thanks for reaching out. This option is not available in InDesign preferences. To type Arabic in InDesign, please install English-Arabic version of InDesign (https://helpx.adobe.com/indesign/kb/access-install-hebrew-arabic-indesign-illustrator-CC.html). 

Once done, please take a look this help article for Arabic and Hebrew features in InDesign (https://helpx.adobe.com/in/indesign/using/arabic-hebrew.html). 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 02, 2020

Copy link to clipboard

Copied

Salam Mohamed,

 

As Srishti mentioned, this option is not in Adobe InDesign. From the screenshot you have posted, it appears that you have Middle Eastern version.

Can you explain what are you trying to achieve, are you trying to type Arabic/Urdu/Farsi?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

thanks bro it has been solved

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aiadch LATEST
New Here ,
May 17, 2020

Copy link to clipboard

Copied

Hi, how did you solved the problem, cauase I have the same issue, mixing Arabic and english is just showing seperate letters in Arabic..

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...