Info panel bug (again)

Contributor ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Dear experts,

is there any simple solution? One of the latest updates has it solved but it occurred again.

info.jpg

 

Windows 10, InDesign 16.1 (no new updates avaiable in CC).

TOPICS
Bug

Views

290

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , May 05, 2021 May 05, 2021
try to delete InDesign preferences Using a keyboard shortcut: (Windows) Start InDesign, and then immediately press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.(Mac OS) Start InDesign, and then immediately press Shift+Option+Command+Control. Click Yes when asked if you want to delete preference files.

Likes

Translate

Translate
Contributor , May 25, 2021 May 25, 2021
I've found the solution. All you have to do is to delete the entire Caches folder form%USERPROFILE%\AppData\Local\Adobe\InDesign\ --> your version --> your language

Likes

Translate

Translate
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

try to delete InDesign preferences

Using a keyboard shortcut:
  1. (Windows) Start InDesign, and then immediately press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
  2. (Mac OS) Start InDesign, and then immediately press Shift+Option+Command+Control. Click Yes when asked if you want to delete preference files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Thank you very much! Your solution helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Now I have the same problem again but Shift+Ctrl+Alt doesn't work anymore. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

I've found the solution. All you have to do is to delete the entire Caches folder form

%USERPROFILE%\AppData\Local\Adobe\InDesign\ --> your version --> your language

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines