Highlighted

Interior bleed being added to InDesign book files when saved as a PDF

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

I have several InDesign documents saved in a book file. Each document has been setup with .125" bleeds on the top, bottom, and outside, with the interior bleed 0. When I export the book file to a PDF/X-1a:2001 with "Use document bleed settings" selected (and the document bleed setting show up correctly in the PDF dialog box), when I open the pdf, it's added a .125" bleed to interior. If I don't select "Use document bleed settings" and put in the bleeds on the top, bottom, and outside manually, while leaving the interior bleed 0, the PDF saves the bleeds correctly. Is this a bug when saving InDesign book files? I ask because when I save an individual InDesign doucment and select "Use document bleed settings," it saves it with the correct bleeds in the PDF. 

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi Michelle,

yes, that could be a bug. What's your exact version of InDesign on what operating system?

 

You should report that issue at InDesign UserVoice under the bugs section:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Provide a good discription of the bug, a minimal sample of files to download and a link to this discussion here.

Make sure you come back here and post the link to the report so that everyone reading this here can vote for a fix.

 

Thanks,
Uwe Laubender

( ACP )

TOPICS
Bug, Import and export, Print

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Interior bleed being added to InDesign book files when saved as a PDF

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

I have several InDesign documents saved in a book file. Each document has been setup with .125" bleeds on the top, bottom, and outside, with the interior bleed 0. When I export the book file to a PDF/X-1a:2001 with "Use document bleed settings" selected (and the document bleed setting show up correctly in the PDF dialog box), when I open the pdf, it's added a .125" bleed to interior. If I don't select "Use document bleed settings" and put in the bleeds on the top, bottom, and outside manually, while leaving the interior bleed 0, the PDF saves the bleeds correctly. Is this a bug when saving InDesign book files? I ask because when I save an individual InDesign doucment and select "Use document bleed settings," it saves it with the correct bleeds in the PDF. 

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi Michelle,

yes, that could be a bug. What's your exact version of InDesign on what operating system?

 

You should report that issue at InDesign UserVoice under the bugs section:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Provide a good discription of the bug, a minimal sample of files to download and a link to this discussion here.

Make sure you come back here and post the link to the report so that everyone reading this here can vote for a fix.

 

Thanks,
Uwe Laubender

( ACP )

TOPICS
Bug, Import and export, Print

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 09, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

Hi Michelle,

yes, that could be a bug. What's your exact version of InDesign on what operating system?

 

You should report that issue at InDesign UserVoice under the bugs section:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Provide a good discription of the bug, a minimal sample of files to download and a link to this discussion here.

Make sure you come back here and post the link to the report so that everyone reading this here can vote for a fix.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 1