Inverted pages (left-right) while viewing EPUB in Adobe Digital Editions

Community Beginner ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

Hi!

I prepared a book in Indesign CC 2018 (made of 15 chapters) & I exported it to reflowable EPUB. The book is very simple, without graphics, only text divided into chapters with footnotes. To see a book I opened it 1) in Microsoft Edge - here everything is ok, the flow is correct 2) in Adobe Digital Editions - here the pages are "inverted" - I mean the left page is on the right side and the right page is previewed on the left side. The language in InDesign is set to English. In Sigil everything is ok, the flow is correct.

Why Adobe Digital Editions shows my EPUB wrong? I reinstalled ADE & I previewed the book on different computers, but the problem remains.

Berenika

TOPICS
EPUB

Views

1.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 26, 2018 Feb 26, 2018
I just had this issue and it was resolved when I deleted the "ar-SA" language and replaced it with "en-US".

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

Moving to InDesign EPUB forum

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

I just had this issue and it was resolved when I deleted the "ar-SA" language and replaced it with "en-US".

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Hi,

thanks for this tip! And where did you change the language?

Berenika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Look in the .opf file and check what languages you have in the <dc:language> tag. I had both en-US and ar-SA, so I deleted <dc:language>ar-SA</dc:language> from here and also searched and deleted it wherever it appeared in the xhtml files.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Thanks a lot for your help - it worked!

Berenika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Hi,

You can try change the language in InDesign file. Try this script that change the language setting for all text frames...very usufull

https://www.dropbox.com/s/9lznixf41dv9780/bylfc_apply_language_to_frames_and_styles.rar?dl=0

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

This fix did not work for me. There was only one language tag, and it was "en." I'm using the newest (subscription) version of InDesign on a PC. Can someone help me troubleshoot this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines