Invisible text, but visible when save as PDF

New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hi Everyone,

 

I'm working on a .indd file, and all of sudden part of text just disappeared. The stangest part is that is was on a separate layer and was locked. I can tell the text is still there, just invisible. 

 

Yes my layers all are visible, I turned on the text wrap option and my changing the size or the colour of the text doesn't work either. 

 

Although, when saved as a pdf, I can see all the writing....

 

 

Can anyone help?

 

TOPICS
Import and export, Type

Views

44

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Mar 05, 2021 Mar 05, 2021
All my layers are visible, I even moved the problematic layer on top too to make sure it wasn't the issue. I seem to have found the problem though, The font seemed to have a bug in it. I changed it, and deleted it and now it's working. Thanks for the reply,

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

So, you can see it in a PDF, but not in the .indd file, right? You might check Layer Options (on flyout menu of Layers panel) and make sure "Show Layer" is checked on. If that doesn't do it, move the text to another layer that is behaving properly and see what happens. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

All my layers are visible, I even moved the problematic layer on top too to make sure it wasn't the issue. I seem to have found the problem though, The font seemed to have a bug in it. I changed it, and deleted it and now it's working. Thanks for the reply,

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines