Highlighted

Isometric drawing

Community Beginner ,
Jul 02, 2020

Copy link to clipboard

Copied

I've created an A3 landscape isometric city in Illustrator showing various smart city sensors on such things as lamp standards, street drains and traffic monitors. I want to show these elements in 100% opacity and the rest of the city knocked back to 60%. I thought of saving a duplicate and reducing the opacity on all the non-sensor object layers but all this ended up doing was having cars with roads showing through – I suppose I could have masked them somehow but this just seemed so excessive.

 

So I decided to export the drawing as a .psd file and reduce the opacity in Photoshop. Seemed a great idea, except trying to place the layers in InDesign precisely over the top of one another has proved nigh on impossible. The two just don't match up even though they're both set to 100% – the .psd file seems to have stretched. Also added target marks to help but, although they match, the image is still out of kilter. 

 

At one stage, I did wonder whether it was even possible to get a vector and raster file of the same image to match exactly. Since I can't believe this is correct, I wondered whether someone has a better idea about just using Illustrator or how I might resolve the matching issue of the Illustrator/Photoshop images.

 

All suggestions gratefully received.

 

LM

Adobe Community Professional
Correct answer by Jeff Witchel, ACI | Adobe Community Professional

If I'm understandung what you like to do, this should work.

Every object that needs to show at 100% Opacity should be in a separate Layer in Illustrator.

When you Place the image in InDesign crop as needed, then do the following:

  1. Go to Object > Object Layer Option and in the window that opens, turn off the Layer(s) containing the objects that need to be ghosted (less opaque). So only the objects that you wish to be 100% opaque will be visible.
  2. Then, with the graphic frame still selected, copy and paste that graphic in place (Edit > Paste in Place)
  3. Then go back to Object > Object Layer Options and turn on just the Layers you want ghosted (less opaque). The visiblity of all other Layers Should be turned off.
  4. In the Effects panel, lower the Opacity of the selected graphic.

If you need to select the bottom graph frame, you can do this in the Layers panel, by click on the selection square to the right of the object listing in the Layers panel.

Hope this helps!

TOPICS
Import and export

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Isometric drawing

Community Beginner ,
Jul 02, 2020

Copy link to clipboard

Copied

I've created an A3 landscape isometric city in Illustrator showing various smart city sensors on such things as lamp standards, street drains and traffic monitors. I want to show these elements in 100% opacity and the rest of the city knocked back to 60%. I thought of saving a duplicate and reducing the opacity on all the non-sensor object layers but all this ended up doing was having cars with roads showing through – I suppose I could have masked them somehow but this just seemed so excessive.

 

So I decided to export the drawing as a .psd file and reduce the opacity in Photoshop. Seemed a great idea, except trying to place the layers in InDesign precisely over the top of one another has proved nigh on impossible. The two just don't match up even though they're both set to 100% – the .psd file seems to have stretched. Also added target marks to help but, although they match, the image is still out of kilter. 

 

At one stage, I did wonder whether it was even possible to get a vector and raster file of the same image to match exactly. Since I can't believe this is correct, I wondered whether someone has a better idea about just using Illustrator or how I might resolve the matching issue of the Illustrator/Photoshop images.

 

All suggestions gratefully received.

 

LM

Adobe Community Professional
Correct answer by Jeff Witchel, ACI | Adobe Community Professional

If I'm understandung what you like to do, this should work.

Every object that needs to show at 100% Opacity should be in a separate Layer in Illustrator.

When you Place the image in InDesign crop as needed, then do the following:

  1. Go to Object > Object Layer Option and in the window that opens, turn off the Layer(s) containing the objects that need to be ghosted (less opaque). So only the objects that you wish to be 100% opaque will be visible.
  2. Then, with the graphic frame still selected, copy and paste that graphic in place (Edit > Paste in Place)
  3. Then go back to Object > Object Layer Options and turn on just the Layers you want ghosted (less opaque). The visiblity of all other Layers Should be turned off.
  4. In the Effects panel, lower the Opacity of the selected graphic.

If you need to select the bottom graph frame, you can do this in the Layers panel, by click on the selection square to the right of the object listing in the Layers panel.

Hope this helps!

TOPICS
Import and export

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

Can you show screen captures of the AI file or share it via Dropbox or your CC account?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

Hi Rob

Just seen this as I posted my reply. It's been answered but I do appreciate you coming back to help.

 

LM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

If I'm understandung what you like to do, this should work.

Every object that needs to show at 100% Opacity should be in a separate Layer in Illustrator.

When you Place the image in InDesign crop as needed, then do the following:

  1. Go to Object > Object Layer Option and in the window that opens, turn off the Layer(s) containing the objects that need to be ghosted (less opaque). So only the objects that you wish to be 100% opaque will be visible.
  2. Then, with the graphic frame still selected, copy and paste that graphic in place (Edit > Paste in Place)
  3. Then go back to Object > Object Layer Options and turn on just the Layers you want ghosted (less opaque). The visiblity of all other Layers Should be turned off.
  4. In the Effects panel, lower the Opacity of the selected graphic.

If you need to select the bottom graph frame, you can do this in the Layers panel, by click on the selection square to the right of the object listing in the Layers panel.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 2
Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

For some reason I can't seem to see the 2 replies on here and only know about the one because of its email notification, so please forgive me for not replying to both.

Thank you for coming back to me, Jeff – I did find a workround using a copy Illustrator file and reducing it's opacity in InDesign. However, it's no were near as easy as yours which I'll certainly use and file.

As to the Photoshop issue, it was fine, of course, and I was fooled by one object showing through another which made me think that the 2 files weren't aligned in Id – put it down to age. 

 

LM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0
Adobe Community Professional ,
Jul 03, 2020

Copy link to clipboard

Copied

Happy to help LM!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0
Lm1611 LATEST
Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

Hi Jeff

I just realised that after trying your way it's essentially the same as I discovered but just more straightforward. Good outcome anyhow.

LM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0